Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,000 Members 38,854 Now Online
XDA Developers Android and Mobile Development Forum

[APP][27 April 2011] GRemote Pro v1.5.12 -shortcuts for profiles

Tip us?
 
Sevennl
Old
#441  
Sevennl's Avatar
Member
Thanks Meter 0
Posts: 51
Join Date: Dec 2007
Location: Wijchen
Hi,

The touch pad is perfect. Much easier usage with a HTPC than the mouse tbh.
The only things i am waiting for are:

Glow skins on the Gpad and Gmedia.
Custom skin or template(s) for the Keyboard to make your own layout for the keys.
HTC Desire GSM
Radio : 32.48.00.32U_5.11.05.14
SLCD Hboot: 0.92.001
unrEVOked & AlphaRev-ed (S-OFF)
Splashboot Picture changed
8GB - Transcend SDHC class 6 ( 640MB EXT / 64MB Swap )
StarBurst ROM 1.3.0 with Carbon Ara V2.5 theme
*** Quadrant score : 1984 ***
HTC Diamond - Gathers dust
 
dr g frag
Old
#442  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Aug 2008
Very good App, ok on wifi and usb at home and work.
 
The-Kevster
Old
#443  
Senior Member
Thanks Meter 53
Posts: 218
Join Date: Nov 2007
Location: London, UK
Quote:
Touchpad - applet which emulates laptops touchpad with a scroll area (dpad centre is left mouse button, useful for drag&drop)
This should also be enabled in GMouse mode. It's much more comfortable to hold the device at the bottom and use the dpad centre as a mouse button.

Hope you get time to add that soon.

The application is even more fantastic then before! Well worth donating!
 
ImpactMan
Old
(Last edited by ImpactMan; 8th October 2008 at 11:13 AM.)
#444  
Member
Thanks Meter 0
Posts: 33
Join Date: Sep 2008
Hi there!

I've already preform the WQVGA test on OMNIA.

So, here goes my "GRemote on OMNIA review"


Graphics match perfectly on WQVGA and with good quality. (5/5)

GMouse works fine, including the buttons and the touchfree function.(4/5)*

Touchpad it's all OK. Scroll and click delay are fine.(5/5)

GPad and GMedia are able to do what they are prompt for.(5/5)

Keyboard also works fine for abc letters and 123. (4/5)*

GRemoteServer seems to work OK. No problems detected.(5/5)
(Not tried the bluetooh connection)



*Why (4/5) on GMouse:

The only thing I can notice that is not ok is when the device goes to stand by. When it
returns from it to "active",GMouse arrow control don't work however the buttons keep
working.
All other features, including Touchpad, Keyboard, GMedia and GPad keep working with no
problems after it came from "standby".


*Why (4/5) on Keyboard:

With GRemote keyboard:
Qwertyuiop
asdfghjkl
zxcvbnm.
1234567890
(#-!^ӂ*~\
/ªº´`,

With normal use OMNIA keyboard:
Qwertyuiop (ok)
asdfghjkl (ok)
zxcvbnm. (ok)
1234567890 (ok)
*#-!?@~+/\ (don't match)
&"';:, (don't match)
(all other symbols don't match)



Not big problems those ones. GRemote runs all principal features with no problems.


Overall, GRemote on OMNIA (by marbalon) is 5 stars! Really cool and useful application, that match
daily request for gaming, media center control, powerpoint presentations and all other
things that we could remember to do with.

Cheers to marbalon, the GRemote author!
 
dge669110
Old
(Last edited by dge669110; 8th October 2008 at 12:56 PM.)
#445  
Member
Thanks Meter 0
Posts: 38
Join Date: Jul 2008
Great thanks for the job you have done, this program is really useful. I have only one question, is that possible to create a numerical interface. when I am configuring networks (ip address) with a laptop it will be more easier to use a big interface ( like a big calculator). Is that possible to implement a usb fonction when the keyboard and mouse doesn't work on the PC ( plugin the phone, lauching the app and using touchpad and keyboard ) ?

Just 2 little problems, scrolling with virtual weel in Gmouse scroll until I am retouching the weel and drag and drop with touchpad don't work.

Congratulation for your program and thanks a lot.
 
marbalon
Old
#446  
Senior Member - OP
Thanks Meter 6
Posts: 458
Join Date: Dec 2007
Quote:
Originally Posted by dge669110 View Post
Just 2 little problems, scrolling with virtual weel in Gmouse scroll until I am retouching the weel and drag and drop with touchpad don't work.
First problem is not problem. It is new function TouchFlo. You can disable or configure it in GRemoteServer.
Drag&drop working with dpad centre. Just hold centre button and move icons/etc. using touchpad.

cheers.
Marcin.
GRemote | Forum | Donation
HTC HD2/HTC Desire/Motorola Milestone/iPhone 3G/Nokia 5530
 
swiftgs
Old
(Last edited by swiftgs; 8th October 2008 at 01:51 PM.)
#447  
Senior Member
Thanks Meter 11
Posts: 161
Join Date: Sep 2007
Default Re

Ok, its time to write some small things! First of all, its a fantastic program! everything works without problems here. But I think you can make it absolutely perfect when its also possible to import the windows mediaplayer library. So you can search a new song in the multimedia tab and play it or add it to the que.

However, its still fantastic! donation is on its way!

and now i think you received a donation!!! keep going with the good work!
new htcdrivers, software or WMtools:
http://www.htcdriver.com
 
ImpactMan
Old
#448  
Member
Thanks Meter 0
Posts: 33
Join Date: Sep 2008
I've been trying to connect GRemote with bluetooth.

I've already make a PAN connection, (I've tried to follow this post)
But, when I try to find PC by writing the IP of bluetooth connection it says "not found".

Don't think this is GRemote problem, but windows or PPC (OMNIA) configurations.

I can only send packages from PC, and not receiving any ones on PC.

Some one to help me?

Tanks!
 
jamiecollinson
Old
#449  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Feb 2006
Default Problems with 0.3.0 and linux?

This is a great program - been using it since the linux server came out.

Good work marbalon!

Just wondering if anyone else has been having trouble connecting to the linux server with the latest (0.3.0) client? The "find" button doesn't find the server, and if I manually assign the correct IP mouse clicks register but that's about it. Reverting to 0.2.1 fixes the problem and works flawlessly.

I'm really keen to try the mousepad function so any help is appreciated.
 
Fellan
Old
(Last edited by Fellan; 8th October 2008 at 03:14 PM.) Reason: Got it working
#450  
Junior Member
Thanks Meter 0
Posts: 15
Join Date: Sep 2008
Hi there everyone. I have a problem.
I try to connect to my PC through USB but i get nothing.
Just wont connect. (I have the server up and running)

Help please!

EDIT, Sorry works now.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes