Thread Deleted

"error synchronizing" when trying to sync IMAP e-mail

31st October 2008, 06:59 PM   |  #1  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Oct 2008
Hi, I'm running the Kavana ROM, it works fine except I can't send or receive IMAP e-mail through USB.

I'm on T-Mobile prepaid, no EDGE or GPRS for me; I just want to check my e-mail over Wi-Fi or through USB. Internet Explorer works fine so data is getting through. But when I set my e-mail it says 'error synchronzing' straight away.

any ideas...? I delete all the connections (under settings, connections, GPRS) so as to try and not confuse the device. IE still working but no e-mail.

this is really frustrating and I've spent a long time looking for a solution, without success. Can anyone help...?

thanks!

Richard
1st November 2008, 03:26 PM   |  #2  
Bupahs's Avatar
Senior Member
Flag Lancaster
Thanks Meter: 3
 
534 posts
Join Date:Joined: Apr 2008
More
Quote:
Originally Posted by rtg20

Hi, I'm running the Kavana ROM, it works fine except I can't send or receive IMAP e-mail through USB.

I'm on T-Mobile prepaid, no EDGE or GPRS for me; I just want to check my e-mail over Wi-Fi or through USB. Internet Explorer works fine so data is getting through. But when I set my e-mail it says 'error synchronzing' straight away.

any ideas...? I delete all the connections (under settings, connections, GPRS) so as to try and not confuse the device. IE still working but no e-mail.

this is really frustrating and I've spent a long time looking for a solution, without success. Can anyone help...?

thanks!

Richard


You would have to use Outlook to grab your email then when you plug in your device it will sync the email from Outlook to your device.
1st November 2008, 04:00 PM   |  #3  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Oct 2008
Thanks for the reply. It actually started to work by itself...I think all I did was enable and then disable the advanced USB functionality somewhere in the options.

No need to use Outlook, I just pick up mail directly from my server. I hate Outlook and now use Thunderbird on my PC. This, in combination with https://www.nuevasync.com/ means I am finally free from having to sync with Windows! :)
3rd March 2009, 01:12 PM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2009
Pls, HELP
Quote:

Hi, I'm running the Kavana ROM, it works fine except I can't send or receive IMAP e-mail through USB.

I'm on T-Mobile prepaid, no EDGE or GPRS for me; I just want to check my e-mail over Wi-Fi or through USB. Internet Explorer works fine so data is getting through. But when I set my e-mail it says 'error synchronzing' straight away.

any ideas...? I delete all the connections (under settings, connections, GPRS) so as to try and not confuse the device. IE still working but no e-mail.

this is really frustrating and I've spent a long time looking for a solution, without success. Can anyone help...?

thanks!

Richard

Hi Richard, I am facing this same issue. It was working great but suddenly stop working

Do you remenber what exactly u did?

Thanks in advance
3rd March 2009, 04:23 PM   |  #5  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Oct 2008
Can't remember - sorry! :(
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes