Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

80 % ROM UPDATE connection-error

OP roflkatofl

1st November 2008, 11:10 PM   |  #1  
OP Junior Member
Flag Bavaria (Bayern)
Thanks Meter: 0
 
5 posts
Join Date:Joined: Oct 2008
More
I tried to update the ROM of my T-Mobile MDA Compact II to the official T-Mobile AKU 3.3 but at 80% the loading indicator turnes red and a connection error (-302) occures.

The Device only shows the color screen with the IPL (3.08) and SPL (3.08)

HELP ME PLEASE
19th March 2009, 09:07 PM   |  #2  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2006
More
Quote:
Originally Posted by roflkatofl

I tried to update the ROM of my T-Mobile MDA Compact II to the official T-Mobile AKU 3.3 but at 80% the loading indicator turnes red and a connection error (-302) occures.

The Device only shows the color screen with the IPL (3.08) and SPL (3.08)

HELP ME PLEASE


I was facing same problem in my Dopod Solution 4 this is

1. Charge the Battery Full

2. Use original ROM to Flash the Phone

3. Check the Below Picture ..4 me this worked ...Hope it helps u
Attached Thumbnails
Click image for larger version

Name:	1.jpg
Views:	155
Size:	88.6 KB
ID:	168034  
1st April 2009, 04:12 AM   |  #3  
DhaMajoR's Avatar
Senior Member
Flag Sacramento, CA
Thanks Meter: 0
 
204 posts
Join Date:Joined: Mar 2009
Charge your battery 100%
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes