FORUMS

Analysis & Opinion

Top Forum Discussions

G1, messaging problem

3 posts
Thanks Meter: 0
 
By mrmitch8803, Junior Member on 3rd November 2008, 04:31 AM
Post Reply Subscribe to Thread Email Thread
my phone keeps giving me a SORRY! MESSAGING (IN APPLICATION MESSAGING IS NOT RESPONDING) ANY SUGGESTIONS?
 
 
3rd November 2008, 04:39 AM |#2  
Retired Moderator
Thanks Meter: 10
 
More
Quote:
Originally Posted by mrmitch8803

my phone keeps giving me a SORRY! MESSAGING (IN APPLICATION MESSAGING IS NOT RESPONDING) ANY SUGGESTIONS?

Force quit?
3rd November 2008, 04:58 AM |#3  
Member
Flag Hartford, CT.
Thanks Meter: 0
 
Donate to Me
More
Quote:
Originally Posted by mrmitch8803

my phone keeps giving me a SORRY! MESSAGING (IN APPLICATION MESSAGING IS NOT RESPONDING) ANY SUGGESTIONS?

you have too many messages and need to delete them. This happened to me and slowed down my phone. I deleted them and it ran fine and I got no message after that. Also clear the browser cache
3rd November 2008, 05:43 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
the problem is when i try to delete threads, it freezes again
3rd November 2008, 06:13 AM |#5  
Retired Moderator
Thanks Meter: 10
 
More
Quote:
Originally Posted by mrmitch8803

the problem is when i try to delete threads, it freezes again

I had 400 messages and it took me a good 5 minutes to delete them all... I probably clicked the wait button a good 5 to 10 times.
3rd November 2008, 07:02 AM |#6  
OP Junior Member
Thanks Meter: 0
 
More
thanks, i'll try that but i got way more messages then 400 lol
3rd November 2008, 07:10 AM |#7  
Retired Moderator
Thanks Meter: 10
 
More
Quote:
Originally Posted by mrmitch8803

thanks, i'll try that but i got way more messages then 400 lol

I had 600 when I noticed the slow down... it took awhile to delete those since then I delete at about 400 or so
3rd November 2008, 07:42 AM |#8  
momentarylapseofreason's Avatar
Senior Member
Flag Chicago
Thanks Meter: 17
 
More
FWIW, it seems there might be a problem with the push on outgoing messages tonight
3rd November 2008, 11:01 PM |#9  
Member
Flag Atlanta
Thanks Meter: 0
 
More
I am having a problem that when I get new SMS, it uses the "From" in the list of messages as an old (and deleted) thread all the time. I also can't reply to those SMS, but have to Compose a new message to respond. The only SMS that seems to work correctly are ones that I had received from contacts before I received the one SMS that it keeps using as the "From". So, in case it wasn't clear, all my new SMS show as coming from the same address (which happens to be an email address) and I can't reply to them. I'm sure a hard reset would fix this, but I don't want to have to go through reloading everything to just fix this one thing. Any help would be greatly appreciated!!
3rd November 2008, 11:05 PM |#10  
Retired Moderator
Thanks Meter: 10
 
More
Quote:
Originally Posted by gsm1

I am having a problem that when I get new SMS, it uses the "From" in the list of messages as an old (and deleted) thread all the time. I also can't reply to those SMS, but have to Compose a new message to respond. The only SMS that seems to work correctly are ones that I had received from contacts before I received the one SMS that it keeps using as the "From". So, in case it wasn't clear, all my new SMS show as coming from the same address (which happens to be an email address) and I can't reply to them. I'm sure a hard reset would fix this, but I don't want to have to go through reloading everything to just fix this one thing. Any help would be greatly appreciated!!

I am a little confused on what is happening. You are saying you are receiving a ton of messages from an email address? or that your sending sms from an email address?
3rd November 2008, 11:15 PM |#11  
Member
Flag Atlanta
Thanks Meter: 0
 
More
Quote:
Originally Posted by neoobs

I am a little confused on what is happening. You are saying you are receiving a ton of messages from an email address? or that your sending sms from an email address?

Any new SMS I receive from a contact show up in the message list (main screen where the "New Message" option shows as well as your messages threads) as coming from this one specific email address I received a message from about a week ago. If I open up that message thread, it shows the SMS as coming from the correct person but if I try and reply to it, it gives me an error saying "Your message has no valid recipients", so I have compose a new SMS from the main screen and put the address in to be able to respond. Some how it is keeping that one address and assigning any new SMS to that name in the thread list as well as not using the right address for replying. It's really strange and it's bugging the heck out of me!
Last edited by gsm1; 3rd November 2008 at 11:18 PM.

Read More
Post Reply Subscribe to Thread

Tags
dream, htc g1
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes