Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Problem in opening web pages

OP ankushmulay

5th November 2008, 07:13 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
24 posts
Join Date:Joined: Mar 2008
Hi all,

I have been using gprs on my touch since I bought it around 5 months ago.

Lately I am getting an error of Web Page not found using Internet Explorer.

Only if I restart the phone or re-run the gprs settings it connects properly. Sometimes it doesn't connect after doing the above steps also, so I have to just refrain from using it for a couple of hours.

I do not keep the gprs conn On continuously. I judiciously turn it off after my browsing is over.

Can anyone help me with this?
12th December 2008, 11:46 AM   |  #2  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2008
hi, try and use skyfire is freeware and better web browser
12th December 2008, 02:00 PM   |  #3  
Senior Member
Thanks Meter: 0
 
254 posts
Join Date:Joined: Mar 2008
Post
You might want to get in touch with your carrier and have them set up your gprs connection again. Perhaps something on their end is causing it.

Alternatively, as a suggestion....use opera....its a lot more stable. Check to see if your connection behaves the same way there too.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes