App Review: Calculating Your Android Calculator Options

Sure, everyone has a default Calculator and its something that you dont think about … more

MultiROM Once Again Available for the Galaxy S4

Multiboot, or the ability to select betweenmultiple operating systems on a single device at … more

Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more
Post Reply

Remote NDIS based Internet Sharing Device Driver

13th November 2008, 07:13 PM   |  #1  
OP Senior Member
Thanks Meter: 24
 
151 posts
Join Date:Joined: Apr 2007
Had a search and found 1 or 2 things but they never worked for me. Anyway I have complied this driver for Windows XP so all you need to do is add it to your Internal Storage, plug it in to your computer copy it to your PC, then set your phone to internet sharing. When it moans that it dosn't know where the driver is, point it to them and it should work.

I just tested it on an XP machine and it worked so hopefully it will work for you.

If there is already a solution for this please let em know.

Mirror:
http://rapidshare.com/files/16346502...ing_Device.zip
Attached Files
File Type: zip Remote NDIS based Internet Sharing Device.zip - [Click for QR Code] (28.5 KB, 51352 views)
Last edited by Anthony2oo5; 13th November 2008 at 07:15 PM. Reason: Added Mirror
The Following 21 Users Say Thank You to Anthony2oo5 For This Useful Post: [ View ]
13th November 2009, 09:33 PM   |  #2  
Junior Member
Flag Clearwater Florida
Thanks Meter: 0
 
12 posts
Join Date:Joined: Nov 2009
More
This worked for me...Thanks!
23rd November 2009, 12:39 PM   |  #3  
taz2781's Avatar
Member
Flag Las Piedras, PR
Thanks Meter: 17
 
56 posts
Join Date:Joined: Nov 2009
Donate to Me
More
This work for me... its great...
3rd December 2009, 02:21 AM   |  #4  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Aug 2009
4.2.6 USB tethering
I downloaded the drivers but don't know where to put them. I think I'm not doing something right.
1. Plug in phone via USB (dont' have "Wireless tether for root users running")
2. settings / wireless controls/ "click" internt tethering
3. go to PC and wireless network connections, select G1Tether and click connect. it will not connect

is this a driver problem? do i need "wireless tether for root users" running?

help
6th January 2010, 11:30 AM   |  #5  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2007
thanks... vista and windows 7 has the drivers inbuilt but not for windows xp..
23rd January 2010, 12:59 PM   |  #6  
Junior Member
Flag Warsaw
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2008
More
Driver works on Magic 32A with SuperD 1.5.1, WinXP SP2.
Thank you very, very much

Maciek.
24th January 2010, 09:01 PM   |  #7  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Oct 2009
More
Worked beautifully for me!
Worked great for me!

Thanks,
Ambarish
2nd February 2010, 01:07 AM   |  #8  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Aug 2009
I cannot get these drivers to work. I'm using an xp machine and every time I turn on the usb tethering, it automatically installs drivers identified as "HTC remote ndis remote device" and it has a big yellow ! next to it. I tried pointing at your folder for the device wizard and it says it couldn't locate better drivers to install. What am I missing here?
4th February 2010, 08:54 AM   |  #9  
Junior Member
Thanks Meter: 1
 
20 posts
Join Date:Joined: Jan 2010
I have the same issue with you, waiting for the solution.
6th February 2010, 07:57 PM   |  #10  
Senior Member
Flag Stockholm
Thanks Meter: 97
 
846 posts
Join Date:Joined: Jun 2009
More
Quote:
Originally Posted by Cipherpunk

I cannot get these drivers to work. I'm using an xp machine and every time I turn on the usb tethering, it automatically installs drivers identified as "HTC remote ndis remote device" and it has a big yellow ! next to it. I tried pointing at your folder for the device wizard and it says it couldn't locate better drivers to install. What am I missing here?

Try tell it that you will select the driver manually. Then click the "Have Disk" button and point to the inf of this driver. That should install it regardless of what Device Manager thinks is the best drriver.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes