FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

Remove start from showing up on upper left drop down menu for Rhodium Manila

2 posts
Thanks Meter: 0
 
By umberto75, Junior Member on 12th April 2009, 07:08 AM
Post Reply Subscribe to Thread Email Thread
Well it was bothering me for a while. It was an aesthic OCD issue for me and I got tired of accidentally closing down TF3D when trying to close programs but I finally figured it out. This is how....

1.press the upper left drop down menu and select the task manager running programs list (ITS THE WRENCH ICON)
2.hold down the stylus over the start item until menu appears(UNDER NAME OF RUNNING PROGRAMS LIST)
3.select ADD EXCLUSIVE

and your done......no more start running selection under your top left drop down menu

hope this helps
Attached Thumbnails
Click image for larger version

Name:	Screen01.jpg
Views:	138
Size:	14.9 KB
ID:	175405  
 
 
12th April 2009, 08:04 AM |#2  
satus's Avatar
Senior Member
Thanks Meter: 0
 
More
go to Windows\Startup folder, find the start.exe or start.lnk delete it. It will be gone
12th April 2009, 01:11 PM |#3  
l3v5y's Avatar
Retired Senior Moderator
Flag Bristol
Thanks Meter: 39
 
Donate to Me
More
Quote:
Originally Posted by satus

go to Windows\Startup folder, find the start.exe or start.lnk delete it. It will be gone

"Start" is the window class for Manila. It's just manila, nothing else.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes