Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unhappy Andreas Falke WDE 1.1 and 1.2 problems

OP aprico

28th May 2010, 11:26 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Apr 2009
Dear Friends, this is my first post ever. Sorry for possible mistakes. Fact is that I have been using with satisfaction and successfully WDE (1.1 I suppose) to add cities to my HD for a while. Then I (stupidly) tryied to upgrade to the latest version (1.2) and it started malfunctioning. Cities that were not in the original list, but edited using WDE 1.2 showed insignificant data, no temperature values and no wheater condition of the moment. Exausting manouvers suggested here and there on the web to solve the problem proved to be unsuccessful, even trying to change the 2330cfg_manila properties in win. Uninstall is also very difficult unless a .cab from a german site is previously installed: WeatherDatabaseEditor_1_1_Meins.cab (1,22 MB, 5939x aufgerufen). Is anybody out there able to give me some hints to finally solve such a annoying problem? I'd really appreciate it!
Last edited by aprico; 28th May 2010 at 11:45 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes