What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more

New Cyanogen Partnerships Bring Privacy Concerns

New Privacy concerns have emerged regarding Cyanogen’s latest announcements, … more

PSA: Google Play Services Wakelock Affects Many 5.x ROMs

Wakelocks are the bane of the battery conscious, and this wakelock bug has been … more
Post Reply Subscribe to Thread Email Thread

Unhappy Andreas Falke WDE 1.1 and 1.2 problems

28th May 2010, 10:26 PM |#1  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Apr 2009
Dear Friends, this is my first post ever. Sorry for possible mistakes. Fact is that I have been using with satisfaction and successfully WDE (1.1 I suppose) to add cities to my HD for a while. Then I (stupidly) tryied to upgrade to the latest version (1.2) and it started malfunctioning. Cities that were not in the original list, but edited using WDE 1.2 showed insignificant data, no temperature values and no wheater condition of the moment. Exausting manouvers suggested here and there on the web to solve the problem proved to be unsuccessful, even trying to change the 2330cfg_manila properties in win. Uninstall is also very difficult unless a .cab from a german site is previously installed: WeatherDatabaseEditor_1_1_Meins.cab (1,22 MB, 5939x aufgerufen). Is anybody out there able to give me some hints to finally solve such a annoying problem? I'd really appreciate it!
Last edited by aprico; 28th May 2010 at 10:45 PM.
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes