FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

 View Poll Results: In your opionion did the tweaks here speed up your X1 ?

Yes its zippy -my Xperience was improved
 
277 Vote(s)
36.79%
No now it crawls like a slug
 
87 Vote(s)
11.55%
Dont know ? / No difference, most tweaks are in my current ROM.
 
389 Vote(s)
51.66%

Turbo Speed X1 - ROM 1 - Performance Thread, tweaks and benchmarks

350 posts
Thanks Meter: 0
 
By Mark A Cilenti, Senior Member on 15th December 2008, 12:11 AM
Post Reply Subscribe to Thread Email Thread
29th January 2009, 10:06 AM |#311  
fotoingo's Avatar
Senior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by rookie333

Hi,
i've got no performance boost with the newest rom-version "X1i_GENERIC_DE_CDF1215-3303_R2AA006"

i really try many different settings in -Schaps_AdvancedConfig- from the thread in above, my SK benchmark result shows no more than this:

Main storage (write):5098
Main storage (read): 7099
Storage card (write): 483
Storage card (read): 6832

with the old rom i got about

Main storage (write):11070
Main storage (read):17066
Storage card (write): 483
Storage card (read): 16832

i installed "tnyynt SD TuneUP.cab" on the card, on the system i do a hardreset nothing helps i guess the tune up tool don't works with the new rom......!?

The same here with the new german rom !





 
 
29th January 2009, 10:36 AM |#312  
Senior Member
Velbert near by Düsseldorf
Thanks Meter: 0
 
More
re
any idea.... ? subjective i would say the new ROM is faster.
29th January 2009, 12:11 PM |#313  
Ethermind's Avatar
Senior Member
Thanks Meter: 5
 
More
Unhappy
before (only sd tune up)

Integer: 288
Floating point : 6.693
Ram access:1318
Draw Bitmaps:537
Main storage (write):8641
Main storage (read):13385
Storage card (write): 494
Storage card (read): 4934
29th January 2009, 04:44 PM |#314  
Ethermind's Avatar
Senior Member
Thanks Meter: 5
 
More
Thumbs up
After advanced conf tool

Integer: 288 331
Floating point : 6.693 7.549
Ram access:1318 1485
Draw Bitmaps:537 780
Main storage (write):8641 10538
Main storage (read):13385 16786
Storage card (write): 494 774
Storage card (read): 4934 7086

Speed Up
29th January 2009, 06:02 PM |#315  
Senior Member
Flag Ljubljana
Thanks Meter: 10
 
More
Using benchmark: Draw bitmaps: after Optimize : around 780 - wow ! i-robot speed ha ha

I have 799 without tweaks.
29th January 2009, 08:54 PM |#316  
fotoingo's Avatar
Senior Member
Thanks Meter: 3
 
More
Post
Btw: Even if the benchmarks suck... The device feels snappier and in Morphgear I have noticed a little more speed too...

Strange...
30th January 2009, 11:12 PM |#317  
Ethermind's Avatar
Senior Member
Thanks Meter: 5
 
More
AFTER HARD RESET - Draw bitmaps: 801!!

???
31st January 2009, 12:22 AM |#318  
Member
Thanks Meter: 1
 
More
i get in ram access :972 any idea what to do ? to speed up this process? Rest it's good
31st January 2009, 08:05 AM |#319  
Nocturnal310's Avatar
Senior Member
Singapore
Thanks Meter: 6
 
More
oh..its updated 15th jan
31st January 2009, 08:52 AM |#320  
Ethermind's Avatar
Senior Member
Thanks Meter: 5
 
More
Cool
Quote:
Originally Posted by vogiel

i get in ram access :972 any idea what to do ? to speed up this process? Rest it's good

hard reset , soft reset , run somу optimizators - all accidental as i see
31st January 2009, 10:31 PM |#321  
Senior Member
Thanks Meter: 11
 
More
Hi,

Got my O2 X1 last week - rom is 1.02.206.07 dated 09/17/08 running OS build 5.2.19608.1.2.60

I did a run earlier today, with SK Tools optimisations in place and nothing else:

Integer: 331.8
Floating point : 7.551
Ram access: 1550
Draw Bitmaps:820 (!!!)
Main storage (write):8653.5
Main storage (read):13775.8
Storage card (write): 48.77
Storage card (read): 12720.5

after doing the SD card tweak I got 837 for bitmaps! But the card write only improved to 50.

I've now done the recommended tweaks from Advance Config 3.3 and got:


Integer: 332.2
Floating point : 7.643
Ram access: 1527
Draw Bitmaps: 820 (again! no idea why it's so high)
Main storage (write): 10484.64
Main storage (read): 16427.81
Storage card (write): 48.34
Storage card (read): 13072.34

No prizes for guessing what SD card it is......yup it's a 8gb class 4 KINGSTON

As an aside that MAY be related: I tried running a playstation emulator with Colin Mcrae 2.0 last night all from the storage card and could only hit 5 fps. Is that related to card read/write at all or am I just exceeding what the X1 is capable of?

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes