FORUMS

XPrivacy for Android Lollipop – XDA Xposed Tuesday

Have you ever been on the Google Play Store and saw an app that you wanted to … more

How a HTC Droid Eris Changed a Members Life

Rarely can a member say that Android development or XDA had a profound effect on … more

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more

Which IM Client on Android is best?

With so many different messengers to choose from, it can be tough to find the best one for you and … more
Thread Deleted Subscribe to Thread Email Thread

Newest TT7 Navigator cab

26th December 2008, 05:42 PM |#1  
OP Member
Thanks Meter: 1
 
More
Anyone know if the TTN7.910.9185.cab will work on out Titans? I'm a little leery about installing it as I've got the prior version working well and don't want to bork anything by trying the install.

Grabbed the file from here:
http://forum.vodafone.co.uk/index.php?showtopic=13032

Remember, this file is legit as provided in ROM with the TP but posting / talking about maps or voices is warez so isn't kosher!

Thanks in advance if anyone is willing to give it a go!
 
 
27th December 2008, 03:37 AM |#2  
Junior Member
Thanks Meter: 0
 
More
This version is made for another device and tells you so when trying to install on a Mogul. prior tt7 install otherwise intact.
27th December 2008, 01:07 PM |#3  
OP Member
Thanks Meter: 1
 
More
Thanks for trying... Oh well. I wanted to upgrade my maps by BUYING (not cracking) the newest ones but on some other forums they mentioned a problem with the build I'm using (using 7.450 (9029) build with 720.1803 USA and Canada maps) not allowing the latest maps to be used.

If anyone knows for sure how to purchase the latest maps for this build (like what TomTom Home to use and what maps to purchace) I'd greatly appreciate it.
27th December 2008, 01:16 PM |#4  
liamhere's Avatar
Retired Senior Moderator
Flag Birmingham U.K
Thanks Meter: 3
 
More
maps to buy
Quote:
Originally Posted by Osteo

Thanks for trying... Oh well. I wanted to upgrade my maps by BUYING (not cracking) the newest ones but on some other forums they mentioned a problem with the build I'm using (using 7.450 (9029) build with 720.1803 USA and Canada maps) not allowing the latest maps to be used.

If anyone knows for sure how to purchase the latest maps for this build (like what TomTom Home to use and what maps to purchace) I'd greatly appreciate it.


here is the link you need to buy the maps to run on this tt7 cab

ps....that cab is for the touch diamond.


http://www.tomtom.com/products/maps/...guage=1&P=5703
27th December 2008, 02:12 PM |#5  
OP Member
Thanks Meter: 1
 
More
Thanks as well Liamhere. Unfortunately I need the USA and Canada maps and the link only give UK / Europe / Asia maps.

I have TT Home 1.5 installed and it does give me an option of purchasing the latest maps for the USA. I'm a bit afraid of committing the $70 on purchasing the map as one or two threads talk about needing to upgrade to the latest TT home (2.5 I think) as when I install that version, it doesn't find my Titan.

Does anyone know if the 1.5 version of TT Home will install the latest USA and Canada maps to the Titan if I purchase them?
30th December 2008, 11:35 PM |#6  
Member
Baton Rouge, LA
Thanks Meter: 10
 
More
works for me
7.910 runs fine on my mogul - am using the USA_CANADA 815.2022 map with it.

I know it was developed for the Diamond so my cab version may have been modified to work on non-Diamond. I don't use TTS but the voice does prompt me at turns.

Mule
31st December 2008, 01:21 PM |#7  
dereksbelanger's Avatar
Junior Member
Thanks Meter: 0
 
More
...so where can we find the latest TTN7 cab for Titan?
31st December 2008, 02:54 PM |#8  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Muledeer

7.910 runs fine on my mogul - am using the USA_CANADA 815.2022 map with it.

I know it was developed for the Diamond so my cab version may have been modified to work on non-Diamond. I don't use TTS but the voice does prompt me at turns.

Mule

Great news, Muledeer, can you post a link to the 7.910 cab and if not point us to where you got it? Oh, Happy New Year!
31st December 2008, 07:02 PM |#9  
Senior Member
Thanks Meter: 18
 
More
I own the older TT5 maps. Anyone know if the newer interface works with those old maps?
31st December 2008, 11:48 PM |#10  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by worwig

I own the older TT5 maps. Anyone know if the newer interface works with those old maps?

From what I understand, no. Only Navigator 7 and 8 maps will work with the Diamond cab for the mogul.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes