Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,173 Members 41,882 Now Online
XDA Developers Android and Mobile Development Forum

wifi problem with my x1

Tip us?
 
613BulletProof
Old
#1  
Senior Member - OP
Thanks Meter 6
Posts: 181
Join Date: Feb 2009
Default wifi problem with my x1

hi guys, i recentely got
my x1 about a week ago.
so far i have one issue. im using t-mobile on it right btw.
so everytime i turn on wifi it connects and everything, but when i use internet explorer/youtube/email etc etc it uses my edge connections instead, it completely ignores my wifi.
any way to fix this?
to be exact i have the x1i.
i want it to be configured so when im connected to wifi it uses it and my email account downloads my emails using the wifi. and of course when i have no wifi, i want my phone to use edge

thanks
 
alias_neo
Old
#2  
alias_neo's Avatar
Senior Member
Thanks Meter 198
Posts: 2,071
Join Date: Jun 2006
Location: Wilmslow
Default OK

Go to Start -> Settings -> Connections -> Connections -> Advanced -> Select Networks.

Then tell it to connect to "My Work Network" instead of "The Internet"/"WAP" etc.
Storage Ether Widget - Storage Widget for Android phones and tablets.
 
613BulletProof
Old
#3  
Senior Member - OP
Thanks Meter 6
Posts: 181
Join Date: Feb 2009
thanks got this to work, my wifi is good now, so all the programs on my x1 that are associated with the internet will use my wifi connection whenever it can right? and if it it will switch to edge if im correct
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes