FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

Gmail Issue: Waiting For Sync

1,040 posts
Thanks Meter: 108
 
By JLine05, Senior Member on 6th April 2009, 05:04 AM
Post Reply Subscribe to Thread Email Thread
Everything was working good until a few days ago. Now the Gmail app states that is waiting for sync. Your email will appear shortly..

And it never does. Ive tried turning off and back on the auto sync and tried to manually sync but I get an error message that says

Sorry!
The process com.google.process.gapps has stopped unexpectedly. Please try again.

Does anyone have an idea on how I can get it up and running again? Thanks.

I'm on JF's RC33
Last edited by JLine05; 6th April 2009 at 05:10 AM.
 
 
6th April 2009, 05:31 AM |#2  
JLine05's Avatar
OP Senior Member
Flag Dallas
Thanks Meter: 108
 
More
Ok, I figured it out. I went into settings and Gmail Storage and cleared out the data. Then I went back into gmail and entered my account information again and it seems to be syncing now. Really weird, I dont know how it just stopped working. Anyway, hope this helps someone in the future.
6th April 2009, 12:54 PM |#3  
Junior Member
Thanks Meter: 0
 
More
Gmail
Dont know if you have docs to go. but when i uninstalled docs to go gmail started working again for me. Now i reinstalled docs to go and havent had any problems yet.
6th April 2009, 01:10 PM |#4  
KPeriod's Avatar
Senior Member
Flag Toronto
Thanks Meter: 0
 
More
Reinstall any apps you've been using to send attachments (eg. Note Everything, Doodleroid etc.), clear out your gmail and gmail storage data, and it should work.

Try to avoid sending multiple attachments at once: for example if you send one and it 'stalls' and you try to send it again, it could do this to your gmail.
18th August 2010, 07:30 PM |#5  
Junior Member
Thanks Meter: 0
 
More
I also had this issue. I resolved this issue by turning sync back on. Once I enabled sync, I was able to get right into my gmail account.
19th August 2010, 03:37 PM |#6  
Member
Thanks Meter: 0
 
More
Similar problem here
(Using CM 5.0.8 final on my original black G1)
I can manually sync with the server to get email, but syncing seems to happen maybe once a day for the past week or so. It used to happen so frequently that i'd see email on my phone before i'd see it in my web browser if i was at a computer.

Haven't changed anything recently... Tried rebooting the phone of course.

Can't find the tool for clearing out gmail on my phone, so i haven't tried that.

any other theories?

thanks

Edit: Turned off sync everywhere and rebooted. Got stuck in a boot loop.
Used amon ra recovery console to wipe dalvik cache
Boot loop is fixed
Refresh problem seems fixed too.
yay?
Last edited by ericscottf; 19th August 2010 at 05:25 PM.
20th August 2010, 02:20 AM |#7  
UberMario's Avatar
Senior Member
Flag Columbus,GA,U.S.A
Thanks Meter: 34
 
More
COME ON GUYS!!! See the date of the last post! Over a year ago!

Mods, can you close threads that had no activity for a year? (close threads had no activity on the thread for a year or more.)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes