Android 5.0 Favorite Features, Release November 3rd? – XDA TV

Google Confirms Android 5.0 Lollipop for November 3rd! That and much more … more

Prepare Your Build Machines: Ubuntu 14.10 Utopic Unicorn Now Official

Today is an important day for any and all Linux enthusiasts. One of the … more

Track the Time You Waste on Social Media with Socials Addict

When you use your phone, you often don’t even realize how much time you … more

Document the Story of Your Social Life with 8tory

The different forms of social media are growing every day. It’s hard to imagine a day … more
Post Reply

RC9 Cupcake update.zip for manual Update, get it here!

OP dadennis

5th May 2009, 07:00 PM   |  #1  
OP Member
Thanks Meter: 1
 
53 posts
Join Date:Joined: Jul 2007
More
Here's the Download-Link for the RC9/UK/Europe Version of Cupcake. It's the official Version for a manual Update ...

http://android.clients.google.com/up...u.17667e06.zip
5th May 2009, 07:54 PM   |  #2  
Senior Member
Flag Lille
Thanks Meter: 105
 
247 posts
Join Date:Joined: Jun 2007
More
thank you !
how did you find this link, I don't see it on the android website.

Also an install guide would be nice too.
5th May 2009, 07:55 PM   |  #3  
Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Mar 2009
Has anyone come across a RC9 nbh image? That would be useful for those with stock bootloader / no root.
5th May 2009, 08:02 PM   |  #4  
Senior Member
Thanks Meter: 0
 
112 posts
Join Date:Joined: Mar 2005
More
are you sure RC9 is cupcake?
as JF did an RC9 and that was ver 1.1, cupcake is 1.5
5th May 2009, 08:07 PM   |  #5  
Senior Member
Flag Stroud, UK
Thanks Meter: 45
 
354 posts
Join Date:Joined: Mar 2009
More
It's not RC9, it's definitely cupcake. I posted it earlier here - there's some advice on page 5 if you need it.
5th May 2009, 08:25 PM   |  #6  
Ronnymes's Avatar
Senior Member
Flag Zuid Holland
Thanks Meter: 5
 
510 posts
Join Date:Joined: Nov 2006
More
Grrbll can't install it..

E: No signature
E: Verification failed
Installation aborted...

Flashed back from JF 1.5 to JF. 1.43, RC9 but no update
5th May 2009, 08:29 PM   |  #7  
uberingram's Avatar
Senior Member
Chandler, AZ
Thanks Meter: 13
 
977 posts
Join Date:Joined: Mar 2008
More
Quote:
Originally Posted by Ronnymes

Grrbll can't install it..

E: No signature
E: Verification failed
Installation aborted...

Flashed back from JF 1.5 to JF. 1.43, RC9 but no update

That's because you're using JF keys and that's signed with Google keys.
5th May 2009, 08:31 PM   |  #8  
Ronnymes's Avatar
Senior Member
Flag Zuid Holland
Thanks Meter: 5
 
510 posts
Join Date:Joined: Nov 2006
More
Quote:
Originally Posted by uberingram

That's because you're using JF keys and that's signed with Google keys.

I know, but can't install that version...

Edit: gonna flash it to RC7...

Edit : assert file_contains("SYSTEM:build.prop", "ro.build.fingerprint=tmeu/kila_eu/dream/trout:1.1/
TM-Release-keys"
Last edited by Ronnymes; 5th May 2009 at 08:40 PM.
5th May 2009, 08:46 PM   |  #9  
mrbishi's Avatar
Member
Flag Manchester
Thanks Meter: 0
 
61 posts
Join Date:Joined: Apr 2009
More
You have flashed back to the original SPL, haven't you?
5th May 2009, 08:47 PM   |  #10  
Ronnymes's Avatar
Senior Member
Flag Zuid Holland
Thanks Meter: 5
 
510 posts
Join Date:Joined: Nov 2006
More
Quote:
Originally Posted by mrbishi

You have flashed back to the original SPL, haven't you?

Yep I did

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes