Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,915 Members 37,241 Now Online
XDA Developers Android and Mobile Development Forum

[SOLVED] Buttons randomly messed up

Tip us?
 
SirronTM
Old
(Last edited by SirronTM; 8th May 2009 at 11:21 AM.)
#1  
Junior Member - OP
Thanks Meter 1
Posts: 20
Join Date: Feb 2009
Location: England
Question [SOLVED] Buttons randomly messed up

Quite randomly, the start, OK, and application shortcut buttons on my Orange tytn ii have stopped working properly.

In ScummVM, I can use them as normal, they're not DEAD, but they don't do what they should. The start button doesn't open the start menu, the ok button does nothing, and the application shortcuts seem to think they're the softkeys...

Yet the softkeys do as well.

I suspect scummvm of having something to do with it, it only started after I remapped a key I was using in that.

So, does anyone know of this problem?

If not, do you think it's likely that ScummVM is changing registry entries or something to prevent windows from intercepting the keys then changing them back on exit, and not done it for some reason?

It's got to be as easy as changing some registry keys, I just don't know which ones and what to.

Thanks in advance
 
SirronTM
Old
#2  
Junior Member - OP
Thanks Meter 1
Posts: 20
Join Date: Feb 2009
Location: England
Hmm, after re-setting all the buttons in the "Buttons" control panel they're working again. I'll just put this down to general windows annoyances.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes