Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,274 Members 46,017 Now Online
XDA Developers Android and Mobile Development Forum

Bluetooth bug.

Tip us?
 
ewans
Old
#1  
Senior Member - OP
Thanks Meter 5
Posts: 193
Join Date: Apr 2007
Default Bluetooth bug.

When I connect to the car stereo, I set it to phone only, not media and it works fine, ouputting the sat nav voice via the phone. When I reconnect, it again connects both phone and media. It's driving me mad, any ideas?
 
nicelad_uk
Old
#2  
Senior Member
Thanks Meter 2
Posts: 1,075
Join Date: Sep 2007
Location: Sunny Yorkshire
Quote:
Originally Posted by ewans View Post
When I connect to the car stereo, I set it to phone only, not media and it works fine, ouputting the sat nav voice via the phone. When I reconnect, it again connects both phone and media. It's driving me mad, any ideas?
I connect to my Parrot MKI9200 car kit and have no issues like this, it always connects for phone and voice from CoPilot comes out of the phone. I haven't changed any settings

Donations more than welcome if you like my work.
It will probably keep my girlfriend off my back too if she knows people appreciate it and it will help pay for my wedding

Currently on: Neon theme for Rhodium, Blackstone, Topaz -- Link
 
ewans
Old
#3  
Senior Member - OP
Thanks Meter 5
Posts: 193
Join Date: Apr 2007
That's interesting - does the parrot support music streaming? Could you check the settings of the connection please? If you tap and hold where it says Parrot, it shows which services are connected.
 
nicelad_uk
Old
#4  
Senior Member
Thanks Meter 2
Posts: 1,075
Join Date: Sep 2007
Location: Sunny Yorkshire
Quote:
Originally Posted by ewans View Post
That's interesting - does the parrot support music streaming? Could you check the settings of the connection please? If you tap and hold where it says Parrot, it shows which services are connected.
I'll have a look for you tonight mate, will be going in the car in a couple of hours.

Donations more than welcome if you like my work.
It will probably keep my girlfriend off my back too if she knows people appreciate it and it will help pay for my wedding

Currently on: Neon theme for Rhodium, Blackstone, Topaz -- Link
 
ewans
Old
#5  
Senior Member - OP
Thanks Meter 5
Posts: 193
Join Date: Apr 2007
Thanks very much for your help.
 
nicelad_uk
Old
#6  
Senior Member
Thanks Meter 2
Posts: 1,075
Join Date: Sep 2007
Location: Sunny Yorkshire
Quote:
Originally Posted by ewans View Post
Thanks very much for your help.
Just checked... The only part that is ticked is phone. Media is not ticked. As I don't stream media from my phone to my car kit, I don't want this ticked. If I tick the box, CoPilot alerts actually come out of the car speakers.

Donations more than welcome if you like my work.
It will probably keep my girlfriend off my back too if she knows people appreciate it and it will help pay for my wedding

Currently on: Neon theme for Rhodium, Blackstone, Topaz -- Link
 
ewans
Old
#7  
Senior Member - OP
Thanks Meter 5
Posts: 193
Join Date: Apr 2007
Quote:
Originally Posted by nicelad_uk View Post
Just checked... The only part that is ticked is phone. Media is not ticked. As I don't stream media from my phone to my car kit, I don't want this ticked. If I tick the box, CoPilot alerts actually come out of the car speakers.
Yours works the way I want mine to. For some reason though, even if I turn off media, the next time it connects it will connect both media and phone. Weird.

Again, thanks for your help. I'd really like to find a solution to this, it's really annoying.

One thought - is yours a sim free one, T-Mobile or Orange? Mine is T-Mobile.
 
nicelad_uk
Old
#8  
Senior Member
Thanks Meter 2
Posts: 1,075
Join Date: Sep 2007
Location: Sunny Yorkshire
Quote:
Originally Posted by ewans View Post
Yours works the way I want mine to. For some reason though, even if I turn off media, the next time it connects it will connect both media and phone. Weird.

Again, thanks for your help. I'd really like to find a solution to this, it's really annoying.

One thought - is yours a sim free one, T-Mobile or Orange? Mine is T-Mobile.
Mines sim free. What Car Kit do you have? Might be something to do with that?

Donations more than welcome if you like my work.
It will probably keep my girlfriend off my back too if she knows people appreciate it and it will help pay for my wedding

Currently on: Neon theme for Rhodium, Blackstone, Topaz -- Link
 
ewans
Old
#9  
Senior Member - OP
Thanks Meter 5
Posts: 193
Join Date: Apr 2007
Quote:
Originally Posted by nicelad_uk View Post
Mines sim free. What Car Kit do you have? Might be something to do with that?
It's an Alpine 400bt, which is an add-on unit for Alpine stereo's, in my case a 9887r. The bluetooth unit is actually made by Parrot I believe.

It could be something to do with it, however it used to be OK using Windows Mobile.
 
andy2111
Old
(Last edited by andy2111; 3rd August 2009 at 11:42 AM.)
#10  
andy2111's Avatar
Senior Member
Thanks Meter 0
Posts: 150
Join Date: Dec 2007
Default another bluetooth question

I see you guys mentioning some bluetooth settings in the posts above - where are they found?

I have a problem that once connected to my car phone system by BT, the keypad in the car stops working which means I can't respond to voicemail etc. My other phone is a Touch HD which works fine.

Are there settings to select different profiles like you can with Win Mo?

I'm new to Android and all I can find are the HTC settings under Settings\Wireless Controls\Bluetooth Settings but these don't help

Thanks in advance

Edit: just reread and see I need to tap and hold the connection, so I'll try this later...

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...