Post Reply

APN Settings for PROXIMUS - Belgium provider

OP jobee

4th August 2009, 06:07 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Aug 2009
These settings are for reference for those who may want to play with the HTC Magic from Proximus.

Name : Px Internet
APN : Internet.proximus.be
proxy: Not set

all settings : not set
until ...
MCC : 206
MNC : 01
The Following User Says Thank You to jobee For This Useful Post: [ View ]
4th August 2009, 09:16 PM   |  #2  
Cheesebaron's Avatar
Senior Member
Flag Kongens Lyngby
Thanks Meter: 2
 
251 posts
Join Date:Joined: Jun 2009
Donate to Me
More
You still need settings for MMS.
6th August 2009, 07:26 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Aug 2009
MMS Settings
Username = mms
Password = mms
IP = 10.55.14.75
Port =
9201 (for WAP1.0)
or 80 (for WAP2.0)
URL = mmsc.proximus.be/mms
2nd October 2009, 02:52 PM   |  #4  
Member
Thanks Meter: 0
 
54 posts
Join Date:Joined: Oct 2009
I can't get MMS to work on the HTC Hero.. Has anyone succeeded in getting this to work?

These are the 2 Access Points I have defined:

Name: Proximus
APN: internet.proximus.be
All the other fields are left at <Not set>

Name: MMS Proximus
APN: event.proximus.be
Proxy: not set
Port: not set
Username: mms
Password: mms
Server: not set
MMSC: http://mmsc.proximus.be/mms
MMS Proxy: 10.55.14.75
MMS Port: 8080
MMS Protocol: WAP 2.0
MCC: 206
MNC: 01
APN Type: mms

I activated MMS through the Proximus site, and I got a test MMS message from Proximus. But I can't download the contents. Can't send any MMS messages either.
2nd October 2009, 07:58 PM   |  #5  
Member
Thanks Meter: 0
 
54 posts
Join Date:Joined: Oct 2009
It's solved! The settings were correct but I had to powercycle the phone (turning it off, count to 10, turn back on)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes