True Silent Mode for Lollipop – XDA Xposed Tuesday

The post True Silent Mode for Lollipop XDA Xposed Tuesday appeared first on … more

List of Edge Panel Compatible Apps

more

Google Announces Plans for Projects Titan, Loon and Link

The post Google Announces Plans for Projects Titan, Loon and Link appeared first on … more

Here’s What the HTC One M9 Camera Can Do

more
Post Reply

APN for Maxis, Malaysia

OP chongtzeai

7th August 2009, 11:03 AM   |  #1  
OP Junior Member
Thanks Meter: 3
 
21 posts
Join Date:Joined: Aug 2009
More
Hi, I having problem on the APN for MAXIS, Malaysia.. I try to set as show below but 3G is ok, only the MMS cannot send over. Maybe someone here can help me out.

1.Name: maxis
2.APN: unet
3.Proxy:
4.Port:
5.Username: maxis
6.Password: wap
7.Server:
8.MMSC: http://172.16.74.100:10021/mmsc
9.MMS proxy:
10.MCC: 502 (default)
11.MNC: 12 (default)
12.APN type:
28th July 2010, 04:49 AM   |  #2  
Junior Member
Flag Kuala Lumpur
Thanks Meter: 1
 
7 posts
Join Date:Joined: Jul 2010
Donate to Me
More
but Maxis people send me this instruction:

Quote:

3G WAP & MMS CONFIGURATION

1. Press Menu > Settings > Wireless Controls > Mobile networks

2. Select Access Points Names

3. Press Menu button > Select New APN

4. Enter the following details for WAP settings:

.Name : Maxis
.APN : (NOTE: unet for 3G or net for GPRS)
.Proxy : 202.75.133.49
.Port : 80
.Username: maxis
.Password : wap
.Authentication Protocol:

5. Scroll further down.

6. Enter the following details for MMS settings :


.Server : Maxis MMS
.MSC : http: //172. 16.74.100:10021/mmsc
.MMS proxy : 202.75.133.49
.MMS port : 80
.MCC : 502
.MNC : 12
.APN Type : default

but either way, can use laa..
28th July 2010, 05:22 AM   |  #3  
Blodia's Avatar
Senior Member
Thanks Meter: 21
 
139 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by chongtzeai

Hi, I having problem on the APN for MAXIS, Malaysia.. I try to set as show below but 3G is ok, only the MMS cannot send over. Maybe someone here can help me out.

1.Name: maxis
2.APN: unet
3.Proxy:
4.Port:
5.Username: maxis
6.Password: wap
7.Server:
8.MMSC: http://172.16.74.100:10021/mmsc
9.MMS proxy: 202.75.133.49
10.MMS Port: 80
10.MCC: 502 (default)
11.MNC: 12 (default)
12.APN type:default,mms



Fixed, I'm using these settings and am able to use 3G and send/receive MMS as well
31st July 2010, 07:50 AM   |  #4  
albert emmer's Avatar
Senior Member
Flag WPKL
Thanks Meter: 24
 
173 posts
Join Date:Joined: Jul 2010
More
dear blodia and sham...
i got same problem to send/receive mms through my HTC magic.
and the problem still remain eventhough i use the setting above.
is that because of the coverage or my phone setting somewhere?
please help me.
3rd August 2010, 10:04 AM   |  #5  
r47z's Avatar
Senior Member
Thanks Meter: 246
 
1,102 posts
Join Date:Joined: Apr 2010
More
This is from the Cyanogen APN List. Use this settings and it should work
<apn carrier="Maxis 2G Internet" apn="net" user="maxis" password="wap" server="" mmsc="" mmsproxy="" mmsport="" mcc="502" mnc="12" type="default,supl"/>
<apn carrier="Maxis 2G MMS" apn="net" user="maxis" password="wap" server="202.75.133.49" mmsc="http://172.16.74.100:10021/mmsc" mmsproxy="202.75.133.49" mmsport="80" mcc="502" mnc="12" type="mms"/>
<apn carrier="Maxis 3G Internet" apn="unet" user="maxis" password="wap" server="" mmsc="" mmsproxy="" mmsport="" mcc="502" mnc="12" type="default,supl"/>
<apn carrier="Maxis 3G MMS" apn="unet" user="maxis" password="wap" server="202.75.133.49" mmsc="http://172.16.74.100:10021/mmsc" mmsproxy="202.75.133.49" mmsport="80" mcc="502" mnc="12" type="mms"/>
6th August 2010, 10:37 AM   |  #6  
albert emmer's Avatar
Senior Member
Flag WPKL
Thanks Meter: 24
 
173 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by r47z

This is from the Cyanogen APN List. Use this settings and it should work
<apn carrier="Maxis 2G Internet" apn="net" user="maxis" password="wap" server="" mmsc="" mmsproxy="" mmsport="" mcc="502" mnc="12" type="default,supl"/>
<apn carrier="Maxis 2G MMS" apn="net" user="maxis" password="wap" server="202.75.133.49" mmsc="http://172.16.74.100:10021/mmsc" mmsproxy="202.75.133.49" mmsport="80" mcc="502" mnc="12" type="mms"/>
<apn carrier="Maxis 3G Internet" apn="unet" user="maxis" password="wap" server="" mmsc="" mmsproxy="" mmsport="" mcc="502" mnc="12" type="default,supl"/>
<apn carrier="Maxis 3G MMS" apn="unet" user="maxis" password="wap" server="202.75.133.49" mmsc="http://172.16.74.100:10021/mmsc" mmsproxy="202.75.133.49" mmsport="80" mcc="502" mnc="12" type="mms"/>

thanks bro.
btw, how do you get this APN settings?
i used to have this when i bought my magic but then when i upgrade my rom (before that already backup) and when try to install back the APN setting, the MMS is just cannot work. dunno why.
i try to use Maxis MMS Setting by dialing *100# but magic is not in their list.
cannot accept it la..
27th December 2010, 03:40 PM   |  #7  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2010
thanks. now i can send and receive MMS on Maxis network
13th February 2011, 05:52 AM   |  #8  
aM-'s Avatar
Senior Member
Thanks Meter: 44
 
170 posts
Join Date:Joined: Feb 2010
More
hello.

i'm using HTC Desire Z. until now, i can't send/receive any mms on my phone. i already follow setting from Maxis website:

Quote:


Access point name : net
Username :
Password :
Account name : Maxis WAP 2.0
Proxy server address : 202.75.133.49
Proxy server port : 80
Homepage : http://m.maxis.com.my/

Maxis Mobile Internet 3G
Access point name : unet
Username :
Password :
Account name : Maxis 3G WAP
Proxy server address : 202.75.133.49
Proxy server port : 80
Homepage : http://m.maxis.com.my/

My current setting on APN
Quote:

2G
Name : net
APN : m.maxis.com.my
Proxy : 202.75.133.49
Port : 80
Username : <not set>
Password : <not set>
Server : <not set>
MMSC : <not set>
MMS Proxy : <not set>
MMS Port : <not set>
MMS Protocol : WAP 2.0
MCC : 502
MNC : 12
Authentication Type : <not set>
APN Type : <not set>

3G
Name : unet
APN : m.maxis.com.my
Proxy : 202.75.133.49
Port : 80
Username : <not set>
Password : <not set>
Server : <not set>
MMSC : <not set>
MMS Proxy : <not set>
MMS Port : <not set>
MMS Protocol : WAP 2.0
MCC : 502
MNC : 12
Authentication Type : <not set>
APN Type : <not set>

but, still failed. hope u guys can help me.

thx
Last edited by aM-; 13th February 2011 at 06:02 AM.
14th February 2011, 08:04 AM   |  #9  
aM-'s Avatar
Senior Member
Thanks Meter: 44
 
170 posts
Join Date:Joined: Feb 2010
More
oh my! i can connect to internet via my phone now.

Quote:

3G
Name : Maxis 3G
APN : unet
Proxy : <not set>
Port : <not set>
Username : maxis
Password : wap
Server : <not set>
MMSC : http://172.16.74.100:10021/mmsc
MMS Proxy : 202.75.133.49
MMS Port : 80
MMS Protocol : WAP 2.0
MCC : 502
MNC : 12
Authentication Type : <not set>
APN Type : default,mms

2G
Name : Maxis 2G
APN : net
Proxy : <not set>
Port : <not set>
Username : maxis
Password : wap
Server : <not set>
MMSC : http://172.16.74.100:10021/mmsc
MMS Proxy : 202.75.133.49
MMS Port : 80
MMS Protocol : WAP 2.0
MCC : 502
MNC : 12
Authentication Type : <not set>
APN Type : default,mms

15th April 2011, 08:26 PM   |  #10  
Junior Member
Flag Kuala Lumpur
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2009
More
Bro this really works like champ !
Thanks bro !
hahaha
: )

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes