App Review: Calculating Your Android Calculator Options

Sure, everyone has a default Calculator and its something that you dont think about … more

MultiROM Once Again Available for the Galaxy S4

Multiboot, or the ability to select betweenmultiple operating systems on a single device at … more

Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more
Thread Deleted

unexplainable behavior by gene old

19th August 2009, 05:24 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Oct 2008
More
dear friends
i have came across very different behavior of my phone. here is what happened,
1. while removing battery one of the pin/connector of phone (from where current is given to phone from battery) was broken. so phone went dead. i have to send it to service centre. they replaced the whole assembly of connectors.
2. I am using sim card of provider 'Idea' in india
now my phone switches off when i try to
i) make calls
ii) receive calls
for these two events it switches off most of the times
iii) when i try to use gprs net, it switches off instantly..
3. this does not happens with my brothers sim card of airtel company
4.same behaviors is shown with sims of vodaphone, reliance gsm, bsnl cards.
5.i used my sim card (idea) on brothers ASUS PDA, everything works fine.
5. i tried to show this, on another vodaphone sim of friend to persons at service centre, every thing was fine...(is phone playing with me )
Now what should i do?

plz plz help me
22nd August 2009, 05:24 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Oct 2008
More
Question Where r u....masters?
plz answer to my question... as i have no where to go
22nd August 2009, 05:07 PM   |  #3  
Addicted2xda's Avatar
Senior Member
Flag Kolkata, India
Thanks Meter: 136
 
2,205 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by cpicsonly

plz answer to my question... as i have no where to go

If your SIM is prepaid, then that might be the culprit, since Vodafone's Prepaid SIMs are 16K, and they cause problem with high end phones.
24th August 2009, 05:54 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Oct 2008
More
Post explanation
thanks 4 reply.
I have tried sims as
idea- postpaid=== result: shutdown/restart
airtel- postpaid==== result: works good
vodaphone- prepaid=== result: shutdown/restart
bsnl- prepaid=== result: shutdown/restart
reliannce(gsm) prepaid=== result: shutdown/restart
25th August 2009, 04:03 AM   |  #5  
Addicted2xda's Avatar
Senior Member
Flag Kolkata, India
Thanks Meter: 136
 
2,205 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by cpicsonly

thanks 4 reply.
I have tried sims as
idea- postpaid=== result: shutdown/restart
airtel- postpaid==== result: works good
vodaphone- prepaid=== result: shutdown/restart
bsnl- prepaid=== result: shutdown/restart
reliannce(gsm) prepaid=== result: shutdown/restart

Basically make sure you have a 32K SIM, even airtel's prepaid sim will work good, since they are 32 K. Sorry buddy, but I do not know about other operators except vodafone, which gives 16K SIM for prepaid (shutdown/restart) and 32K for Post Paid.
25th August 2009, 07:08 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Oct 2008
More
Unhappy More clarification
thanks for reply...so I came 2 know that lot many people are reading and some of them are ready to answer. Here is my updated clarification for irritating behavior of gene.
1.The sim of idea I'm using is 32K
2. last night only I upgraded to wm 6.1 after patching spl(old gene)

but phone shuts down while start of gprs access and in between phone call.
now it goes on restarting 2/4 times after manual restart and finally comes 2 life..

I think that the problem is created by service centre after resoldering connector unit of battery..

plz plz guide some body
25th August 2009, 03:14 PM   |  #7  
Addicted2xda's Avatar
Senior Member
Flag Kolkata, India
Thanks Meter: 136
 
2,205 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by cpicsonly

thanks for reply...so I came 2 know that lot many people are reading and some of them are ready to answer. Here is my updated clarification for irritating behavior of gene.
1.The sim of idea I'm using is 32K
2. last night only I upgraded to wm 6.1 after patching spl(old gene)

but phone shuts down while start of gprs access and in between phone call.
now it goes on restarting 2/4 times after manual restart and finally comes 2 life..

I think that the problem is created by service centre after resoldering connector unit of battery..

plz plz guide some body

It could be, I had a similar problem with my Vox (when the battery was gone ). But it did not restart, it would shut off. May be you need to take it back to service center.
Best of Luck (HTC service comes with 1 month warranty).
18th September 2009, 12:36 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Oct 2008
More
Smile GOT solution !!!
hi
thanks 4 ur support.
i opened the mobile with the help of manual (htc service manual: the confidential one
found that the pins of battery connector with motherboard were loose.
tried to move a bit and came out of MB. this must be problem created by htc care guy at poona. so went to local mobile maintenance shop. asked him to solder the connector to MB. and voila ...
now i have been using it every sim ,, for surfing also. works fine.....


PS...
ADVICE TO GENE users:
do not pick up the battery by force from body as it will give pressure on connector joint with MB...seems prob with gene.

Subscribe to Thread

Tags
gene, sim
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes