FORUMS

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more

Which IM Client on Android is best?

With so many different messengers to choose from, it can be tough to find the best one for you and … more

Android Factory Reset Security Flaw and More – XDA TV

Nvidia is releasing a 500Gb SHIELD TV Pro! That and much more news is … more

Android M Code Name: Macadamia Nut Cookie

While the official name for the latest iteration of Android has yet to be revealed, the code … more
Post Reply Subscribe to Thread Email Thread

Airtel APN for Indian G1 Users (Mumbai)

21st August 2009, 09:40 AM |#1  
chinmayfun's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 4
 
More
Hi,

Boost my thanks meter if you find this information useful. In that way I would know how many people actually used this post to solve their problem.

Read below instructions for Airtel Mobile Office and Airtel MMS APN Settings:

1. Delete all APN
2. Create New APN with followint Settings
Name: Internet
APN: airtelgprs.com
Proxy:
Port:
Username:
Password
Server: *
MMSC: http://100.1.201.171:10021/mmsc
MMS Proxy: 100.001.201.172
MMS Port: 8799
MCC: 404
MNC: 92
APN Type: default

3. Save and then create one more APN with following Settings:
Name: mms
APN: airtelmms.com
Proxy: 100.001.201.172
Port:8799
Username:
Password
Server: *
MMSC: http://100.1.201.171:10021/mmsc
MMS Proxy: 100.001.201.172
MMS Port: 8799
MCC: 404
MNC: 92
APN Type: mms
Last edited by chinmayfun; 20th June 2011 at 07:39 AM.
 
 
23rd August 2009, 03:11 PM |#2  
Senior Member
Thanks Meter: 48
 
More
I am using G1 and I am on Airtel Mumbai.
I have mobile office GPRS.

All I have done is entering APN as airtelgprs.com and all other values as blank and I have my GPRS.....
AdrianK
23rd August 2009, 05:58 PM |#3  
Guest
Thanks Meter: 0
 
More
Couldn't this just have gone in the Big APN Thread?
24th August 2009, 06:38 AM |#4  
chinmayfun's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 4
 
More
Quote:
Originally Posted by saurabh159

I am using G1 and I am on Airtel Mumbai.
I have mobile office GPRS.

All I have done is entering APN as airtelgprs.com and all other values as blank and I have my GPRS.....

Hey.... getting the MMS working was my challenge...
Internet just needs the airtelgprs.com APN.

I did not put this in the APN Big thread as there are many users searching for Airtel APN in India and if this becomes a part of a big thread then google would not be able to index it.
AdrianK
24th August 2009, 02:47 PM |#5  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by chinmayfun

I did not put this in the APN Big thread as there are many users searching for Airtel APN in India and if this becomes a part of a big thread then google would not be able to index it.

I found the APN for O2 by googling for it and the Big APN thread showed up...
25th August 2009, 06:24 PM |#6  
chinmayfun's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 4
 
More
Unhappy Hi
Quote:
Originally Posted by AdrianK

I found the APN for O2 by googling for it and the Big APN thread showed up...

Do you want me to delete this thread and add it to the big APN thread ?

I had a though time finding the setting for Airtel India specially for MMS, so thought of creating a separate thread.

Please let me know so I can delete this....
AdrianK
25th August 2009, 09:34 PM |#7  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by chinmayfun

Do you want me to delete this thread and add it to the big APN thread ?

I had a though time finding the setting for Airtel India specially for MMS, so thought of creating a separate thread.

Please let me know so I can delete this....

I was just saying, we have the thread now, and it probably is easier to find. You could always put it in the Big APN thread aswell =)

Sorry, wasn't trying to flame before :-/
4th October 2009, 03:48 PM |#8  
Member
Thanks Meter: 2
 
More
Thanks Dear,
Recently i have got my HTC HERO and i configured APN and its working fine.Thanks for sharing ....Anuj.
12th October 2009, 05:46 PM |#9  
chinmayfun's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 4
 
More
My Pleasure
Quote:
Originally Posted by anujshrivastava

Thanks Dear,
Recently i have got my HTC HERO and i configured APN and its working fine.Thanks for sharing ....Anuj.

Hey your welcome...I had a tough time searching so thought of putting it up so others can get it easily.

Wanted to add one point to my post:
If you have added the APN for Airtelgprs.com and then after exiting the settings add the MMS it sometime wont work on G1. Delete all APN`s and then add both one after other.
4th November 2009, 08:44 PM |#10  
Senior Member
Flag New York
Thanks Meter: 7
 
More
Thanks a lot...These settings are useful for iPhone as well.
Post Reply Subscribe to Thread

Tags
airtel g1, apn, mms, mobile office
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes