FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

[Theme][Metamorph] Buuf CM/Dwang/TheOfficial/manup Eclair 01/14/10

256 posts
Thanks Meter: 4
 
By DeaDnuLL, Senior Member on 20th October 2009, 10:52 AM
Post Reply Subscribe to Thread Email Thread
21st October 2009, 12:25 AM |#21  
DeaDnuLL's Avatar
OP Senior Member
Thanks Meter: 4
 
More
G1
Quote:
Originally Posted by jamalqhoey

wen i flash it,it goes 2 the android screen and then it jus turns black aqnd it doesnt load at all

Hmm are you putting it on to a freshly installed rom or on an existing rom? I would give fix_permissions a try from adb see if that does the trick if not the best i can say to try is run a backup and try and flash it onto a fresh copy of cm. All my testing is done on clean install old installs can be unpredictable.

Just a note if you haven't given it a good 2 - 5 min to boot i would leave it for a few min. I know on my phone it can take a while depending on the amount of time i have flash over the same rom. I would also check to make sure that you are running 4.1.9999 and not 4.1.999 I though I had flashed it up but form some reason the package didn't flash the first time round and was still running 4.1.999 so give that a check, Of course it was my fault for not paying attention and reflashing 4.1.999.

Has anyone else had problem with a G1 or is this a freak occurrence?
Last edited by DeaDnuLL; 21st October 2009 at 12:45 AM.
 
 
21st October 2009, 12:58 AM |#22  
Junior Member
Thanks Meter: 0
 
More
the market and gmail and other google apps dont have their buuf icons and also the market wont download anything for the g1.......4.1999
21st October 2009, 01:07 AM |#23  
Member
Thanks Meter: 0
 
More
this is correct
Quote:
Originally Posted by atkingeddie

the market and gmail and other google apps dont have their buuf icons and also the market wont download anything for the g1.......4.1999

this is why com.google.gapps is causing me big issue since i cannot download screenshot app off market nor can i update my contacts via gmail so im gonna reload cm 4.1.9999 install screen shot app so i can show you whats going on
21st October 2009, 01:09 AM |#24  
nebrada's Avatar
Member
Flag CLeveland, OH
Thanks Meter: 0
 
More
great to see buuf back in action
21st October 2009, 01:11 AM |#25  
DeaDnuLL's Avatar
OP Senior Member
Thanks Meter: 4
 
More
google apps
Quote:
Originally Posted by atkingeddie

the market and gmail and other google apps dont have their buuf icons and also the market wont download anything for the g1.......4.1999

I don't include the Google Binaries. They are non distributable apks sadly there is no way to change the icons with out including them that I know of. I am going to work on this problem and see if i can get those icons out in later release without having to include apks and worrying about Google licenses. If you would like to build these apks with custom icon i will package up the icons need to get them up and running.

As for the market I don't include those apps so i don't believe the download problem has to do with this theme.
Last edited by DeaDnuLL; 21st October 2009 at 01:15 AM.
21st October 2009, 01:12 AM |#26  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by atkingeddie

the market and gmail and other google apps dont have their buuf icons and also the market wont download anything for the g1.......4.1999

Same thing happening to me on my G1 (market won't download, get stuck at "starting download"). Tried reflashing CM-4.1.9999 but didn't help anything, gapps still crashes at startup. Ended up having to reload my backup image (luckily had done so just a few hours before loading this theme).

I really like the look of this theme and it runs super smooth which is why I really want to use it. Hopefully can figure out what the problem is.
Last edited by lothos88; 21st October 2009 at 01:14 AM. Reason: grammar
21st October 2009, 01:13 AM |#27  
Junior Member
Thanks Meter: 0
 
More
es that google gapps or whatever forceclose is a problem but ive never had this problems with other themes
21st October 2009, 01:21 AM |#28  
markimar's Avatar
Senior Member
Thanks Meter: 13
 
More
Would love to see this on enomthers asoap.
Was thinking of flashing back but am getting to lazy!
Enoms rom is faster and smoother. Port this over and ill be flashin!
21st October 2009, 01:41 AM |#29  
DeaDnuLL's Avatar
OP Senior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by lothos88

Same thing happening to me on my G1 (market won't download, get stuck at "starting download"). Tried reflashing CM-4.1.9999 but didn't help anything, gapps still crashes at startup. Ended up having to reload my backup image (luckily had done so just a few hours before loading this theme).

I really like the look of this theme and it runs super smooth which is why I really want to use it. Hopefully can figure out what the problem is.

I have had this happen to my by loging into 2 different gmail accounts with the same phone and different roms. Google associates you phone with your account so if you login form one account to another it will cause this problem. The other possibility is a documented market bug. I fixed this problem my running the initial setup on my phone to the original Gmail account.
Last edited by DeaDnuLL; 21st October 2009 at 01:48 AM.
21st October 2009, 01:53 AM |#30  
agdooooo's Avatar
Junior Member
Thanks Meter: 0
 
More
oh mah lawd! any G1 users have any success getting this to work?
21st October 2009, 01:54 AM |#31  
Member
Flag Chicago
Thanks Meter: 5
 
More
Quote:
Originally Posted by lothos88

Same thing happening to me on my G1 (market won't download, get stuck at "starting download"). Tried reflashing CM-4.1.9999 but didn't help anything, gapps still crashes at startup. Ended up having to reload my backup image (luckily had done so just a few hours before loading this theme).

I really like the look of this theme and it runs super smooth which is why I really want to use it. Hopefully can figure out what the problem is.

same problem =(

Read More
Post Reply Subscribe to Thread

Tags
android, buuf, cyanogen, theme
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes