Post Reply

Problem with AudioManager_Eng.Exe

17th November 2009, 03:34 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2008
Program hungs when the AudioManager is executed to play mp3s copied on the Storage Card. Anyone knows a solution?
17th November 2009, 10:36 PM   |  #2  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2007
AudioManager
Yep same problem here..... ive tested the adapted AudioManager found @ XDA for the HTC Touch Pro.... it helped... only i could not get into the messages menu... so it didnt help after all.... anyone any idea?
19th November 2009, 08:37 AM   |  #3  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2006
I had this problem also and returned my HD2 and got another one which had the same problem.
The thing is that it seems that the HD2 has issues when sd cards are inserterd.

Format your card on a pc and then on your phone.
Copy/ past the files photo's or mp3's via active sync.
It worked for me.

Its a firmware problem among other problems that are revealing now.
I hope this helps you.
19th November 2009, 03:17 PM   |  #4  
shu8i's Avatar
Senior Member
Flag New Jersey
Thanks Meter: 34
 
712 posts
Join Date:Joined: Nov 2009
More
on mine it was a certain mp3 file, which crashed audiomanager. try copying your albums 5 by 5.. and see which one is causing the problem
20th November 2009, 12:42 AM   |  #5  
jonboyuk's Avatar
Senior Member
Flag South West UK
Thanks Meter: 90
 
845 posts
Join Date:Joined: May 2007
More
Quote:
Originally Posted by shu8i

on mine it was a certain mp3 file, which crashed audiomanager. try copying your albums 5 by 5.. and see which one is causing the problem

Which would take years if you use a 16Gb card with 4000mp3's!

Alternatively check out the fixes here (I had the same problem)

http://forum.xda-developers.com/show...=1#post4976936
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes