5,596,431 Members 40,061 Now Online
XDA Developers Android and Mobile Development Forum

[PORT][3.22.x EBI1/32A]Cyanogenmod 5.0.8/6.1.0 DS EBI1/32A Port [December 8]

Tip us?
 
ma678
Old
#911  
Senior Member
Thanks Meter 31
Posts: 430
Join Date: Sep 2009
Location: Richmond, BC
I have the same issue. people at the original g1 thread suggest we do a bart backup instead of nandroid. i will try it later
Quote:
Hi, I have a Rogers Magic, old radio, AmonRA Saphhire recovery 1.6.2H, and just went to CM 5.0.7 with Bcrook's port.



Anybody having trouble with Nandroid after the update? Mine keeps quitting part way through (nandroid+ext backup). I finally got it to "finish", or appear to be finish after I wiped the dalvik cache and fixed uid mismatches, but it made a nandroid backup that was equal in size to the empty space on my SD card. Basically it made a 2.7GB backup that filled the card. I imagine it didn't actually finish the backup, but had an internal error and just kept writing to the card till it was full.



Maybe this has something to do with the new APP2SD or the 192vs288 memory reporting?



Everything in CM5.0.7 works perfect. Just odd that it would affect recovery somehow?

Edit/Delete Message
Nexus 4/7 w/Franco Kernel + PA 3.x
Rogers Magic 32A CronMod 1.0.7 w/Bandit Kernel 2.0
Recovery: CMW 5.0.2.8
SPL: 1.76.2007 Eng S-Off
Radio: 6.35.16.19
 
Gazorninplat
Old
#912  
Senior Member
Thanks Meter 0
Posts: 133
Join Date: Sep 2009
Location: Edmonton
Quote:
Originally Posted by ma678 View Post
I have the same issue. people at the original g1 thread suggest we do a bart backup instead of nandroid. i will try it later
Oh man am I glad I'm not the only one. I thought there was something wrong with my SD card. Anyway, thanks, will do!

PS, the nandroid without ext works. Does BART backup the ext?
 
bcrook
Old
#913  
bcrook's Avatar
Senior Member - OP
Thanks Meter 6
Posts: 895
Join Date: Jun 2009
Location: Toronto
Default Re: [PORT][3.22.x EBI1/32A]Cyanogenmod 4.2.15.1/5.0.7DS EBI1/32A Port [May 1]

I think koush is working on some enhancements to Clockworkmod for the d/s devices. You might want to try that recovery to see if the issue is resolved. Also, keep in mind that the apps2sd method changed so who knows what broke.
Samsung Galaxy Nexus GSM


Twitter

Gtalk
 
bcrook
Old
#914  
bcrook's Avatar
Senior Member - OP
Thanks Meter 6
Posts: 895
Join Date: Jun 2009
Location: Toronto
I have written (mostly copied) a new guide on how to make a kernel port for CM5. It is here: http://wiki.cyanogenmod.com/index.ph...l_port_for_CM5

Please let me know (or make changes) if anything is wonky
Samsung Galaxy Nexus GSM


Twitter

Gtalk
 
seivad17
Old
(Last edited by seivad17; 3rd May 2010 at 07:25 PM.) Reason: to update steps I have tried to solve
#915  
seivad17's Avatar
Member
Thanks Meter 0
Posts: 52
Join Date: May 2006
Help, I have a problem :( after updating to 5.0.7, On boot I get a Google Partner Setup Force Close. If I try to open Gmail it force closes, Market and Talk open to a white screen for a sec and then disappear, and Calendar doesn't do anything. Other non-google-account programs work fine. Also, in setting-Accounts and Sync there is no Google account listed and no option to add one. I've researched and others do have the same issue but no workable solutions.

Another strange thing is on every boot just before the lock screen shows up, the phone rings once. Does anyone else have this problem?

Steps I have taken to try to solve:
-Re-downloaded all three files from the http://wiki.cyanogenmod.com/index.ph...ream/Sapphire page.
-wipe Delvik-Cache
-Re-Flash all three files in order (update-cm, gapps, bc-5.0.7)
-ran Fix package uid mismatches from recovery and ran fix_permissions from terminal (both are same thing I think but did both anyways)
-Tried to do settings->applications->manage applications; menu->filter->all; scroll to 'Google Apps', tap clear data, but there was no "Google Apps" program even after filter-All.
-rebooted multiple times still no joy.

I am using Apps2sd. I would prefer not to have to wipe. Anybody have any suggestions?
 
hotweiss
Old
#916  
Senior Member
Thanks Meter 23
Posts: 1,483
Join Date: Jun 2009
Location: Warsaw
Quote:
Originally Posted by seivad17 View Post
Help, I have a problem :( after updating to 5.0.7, On boot I get a Google Partner Setup Force Close. If I try to open Gmail it force closes, Market and Talk open to a white screen for a sec and then disappear, and Calendar doesn't do anything. Other non-google-account programs work fine. Also, in setting-Accounts and Sync there is no Google account listed and no option to add one. I've researched and others do have the same issue but no workable solutions.

Another strange thing is on every boot just before the lock screen shows up, the phone rings once. Does anyone else have this problem?

Steps I have taken to try to solve:
-Re-downloaded all three files from the http://wiki.cyanogenmod.com/index.ph...ream/Sapphire page.
-wipe Delvik-Cache
-Re-Flash all three files in order (update-cm, gapps, bc-5.0.7)
-ran Fix package uid mismatches from recovery and ran fix_permissions from terminal (both are same thing I think but did both anyways)
-Tried to do settings->applications->manage applications; menu->filter->all; scroll to 'Google Apps', tap clear data, but there was no "Google Apps" program even after filter-All.
-rebooted multiple times still no joy.

I am using Apps2sd. I would prefer not to have to wipe. Anybody have any suggestions?
There's a new kernel that bcrook made:

http://tinyurl.com/266f62r

Maybe it will help.
 
MLIGN
Old
#917  
MLIGN's Avatar
Senior Member
Thanks Meter 161
Posts: 433
Join Date: Sep 2009
Location: Waco, TX

 
DONATE TO ME
New Port? test2? Tried the link Cyanogen posted on his forum but just downloads the ROM..

Thanks
Previous Devices: HTC G1, HTC Magic, HTC HD2, Nexus One, iPhone 4, Samsung Galaxy S2, iPhone 4S, Galaxy Nexus, iPhone 5, Samsung Galaxy S3 (International), Samsung Galaxy Note 2, Samsung Galaxy S4

Current Devices: Primary: HTC One (M8) 32GB
Back-Up: Nexus 5 (32GB - White)
 
bcrook
Old
#918  
bcrook's Avatar
Senior Member - OP
Thanks Meter 6
Posts: 895
Join Date: Jun 2009
Location: Toronto
Sorry for the craziness with the ports tonight. I was not paying attention I guess.
http://briancrook.ca/android/cm-port..._R2-signed.zip

All new ports will be based on Koush's Universal update.zip. This lets you flash just a kernel and matching libs to a phone without the need for a ramdisk. Basically, it takes the ramdisk currently installed and repacks with it the new kernel.

What this means is that the port packages provided from now on will port ANY ROM from 32B --> 32A/EBI1. No need to unpack boot.imgs and edit
Samsung Galaxy Nexus GSM


Twitter

Gtalk
 
beav_35
Old
#919  
Senior Member
Thanks Meter 11
Posts: 319
Join Date: Aug 2009
Location: Winnipeg
Quote:
Originally Posted by seivad17 View Post
Help, I have a problem :( after updating to 5.0.7, On boot I get a Google Partner Setup Force Close. If I try to open Gmail it force closes, Market and Talk open to a white screen for a sec and then disappear, and Calendar doesn't do anything. Other non-google-account programs work fine. Also, in setting-Accounts and Sync there is no Google account listed and no option to add one. I've researched and others do have the same issue but no workable solutions.

Another strange thing is on every boot just before the lock screen shows up, the phone rings once. Does anyone else have this problem?

Steps I have taken to try to solve:
-Re-downloaded all three files from the http://wiki.cyanogenmod.com/index.ph...ream/Sapphire page.
-wipe Delvik-Cache
-Re-Flash all three files in order (update-cm, gapps, bc-5.0.7)
-ran Fix package uid mismatches from recovery and ran fix_permissions from terminal (both are same thing I think but did both anyways)
-Tried to do settings->applications->manage applications; menu->filter->all; scroll to 'Google Apps', tap clear data, but there was no "Google Apps" program even after filter-All.
-rebooted multiple times still no joy.

I am using Apps2sd. I would prefer not to have to wipe. Anybody have any suggestions?
I was getting force closes on some apps right after flashing too. I just wiped everything, reflashed and its fine now. Download titanium backup from the market to backup your apps.

Quote:
Originally Posted by MLIGN View Post
New Port? test2? Tried the link Cyanogen posted on his forum but just downloads the ROM..

Thanks
http://briancrook.ca/android/cm-ports/
 
Zoide_
Old
#920  
Senior Member
Thanks Meter 80
Posts: 909
Join Date: Sep 2009
Thanks bcrook! You're the man

Tags
32a, cyanogen, ebi1, magic, port
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...