FORUMS

Analysis & Opinion

Top Forum Discussions

[26.07.2010] Turbo3D v3.0 *FINAL* (also available from Marketplace)

9,735 posts
Thanks Meter: 61,764
 
By Chainfire, Senior Moderator / Senior Recognized Developer - Where is my shirt? on 1st December 2009, 03:21 PM
Post Reply Subscribe to Thread Email Thread
1st December 2009, 05:08 PM |#11  
Chainfire's Avatar
OP Senior Moderator / Senior Recognized Developer - Where is my shirt?
Thanks Meter: 61,764
 
Donate to Me
More
Quote:
Originally Posted by VanKurt

Yes, I resetted the device and closed every running app.
For testing I used a little test-app I just wrote. It displays 16 textured quads and runs only at 5/6 FPS (with or without patch).

(Screenshot and binaries attached)

How sure are you that that is a driver issue and not a code issue? It didn't even run on any of my other phones I tried it on.
 
 
1st December 2009, 05:17 PM |#12  
RacerII's Avatar
Senior Member
Thanks Meter: 0
 
More
Bloomblox is allot better after the patch!
I tried running test opengl , it scores allot lower after the patch however it runs pretty smooth.

So it looks very promising
1st December 2009, 05:21 PM |#13  
Chainfire's Avatar
OP Senior Moderator / Senior Recognized Developer - Where is my shirt?
Thanks Meter: 61,764
 
Donate to Me
More
Which Test OpenGL? helios.dev?

Numbers aren't everything. I've had it score in the 200k range but it didn't look very nice :P
1st December 2009, 05:25 PM |#14  
RacerII's Avatar
Senior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Chainfire

Which Test OpenGL? helios.dev?

Numbers aren't everything. I've had it score in the 200k range but it didn't look very nice :P


Yes that one , and yes thats why i posted the "however"

Thanks so far Chainfire!
1st December 2009, 05:25 PM |#15  
zeus34's Avatar
Senior Member
Flag Helsinki
Thanks Meter: 242
 
More
Thaks Opengl work beter but Sense work me very slow
1st December 2009, 05:26 PM |#16  
Senior Member
Flag Duisburg / Aachen / B÷blingen
Thanks Meter: 0
 
More
Hm, not 100%
Do you have a simple demo app that runs smoothly using the drivers? I'd be interested to take a look at the code, just to see if I did something wrong...
1st December 2009, 05:29 PM |#17  
tnyynt's Avatar
Retired Senior Moderator
Thanks Meter: 5
 
Donate to Me
More
Stuck!
Thread stuck!
1st December 2009, 05:30 PM |#18  
fards's Avatar
Recognized Developer
Flag Currently Reverse Engineering 42
Thanks Meter: 1,021
 
Donate to Me
More
so far everything seems good to me..
never really had lagging, but all the things ive tested appear smoother.
sense is working fine (on the 148 rom)

thrown you 10 euro mate, at least you can buy a pint or two.
the shepherd neame christmas ale is highly recommended.
1st December 2009, 05:36 PM |#19  
zeus34's Avatar
Senior Member
Flag Helsinki
Thanks Meter: 242
 
More
i use test v1.48 sense (2.5.19211619) work very slow must be test hardreset my hd2
1st December 2009, 05:38 PM |#20  
Chainfire's Avatar
OP Senior Moderator / Senior Recognized Developer - Where is my shirt?
Thanks Meter: 61,764
 
Donate to Me
More
Sense is fine here, but I'm on 1.43... Can't test until I have 1.48, obviously.
1st December 2009, 05:40 PM |#21  
Senior Member
Thanks Meter: 4
 
More
do the drivers change the videoplayback performance???
i´ve improvements in hd 720p video benchmark
can someone confirm??


Edit:
i´ve a tg01
and use core codec player

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes