FORUMS

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more

Original Moto G Receives Lollipop, OTA Captured

The original Moto G was released almost two years ago. Motorola still continues to … more

Device Review: No.1 X1 Rugged Smartphone

We are almost at the end of Q2 for 2015, and we have seen most of the flagship phones for the … more

When a Friend or Family Member Asks for a Phone Recommendation, What Do You Tell Them?

The majority of us here at XDA would consider … more
Post Reply Subscribe to Thread Email Thread

[ROM-DEV] 04/16/10 | Back from the dead | Coming soon

2nd December 2009, 01:14 AM |#11  
toastcfh's Avatar
Retired Forum Mod / Retired Senior Recognized Developer
Flag Lakeland, FL
Thanks Meter: 1,895
 
Donate to Me
More
ok man great... it boots. it takes a minute but it boots. ur right nothing works. maybe bluetooth but all i did was scan for devices. it scanned. but i dont got a bt device. anyhow im gonna charge my phone a bit an try to debug some issues. phone is dead so i gotta wait a few. but thanx again man... good work
 
 
2nd December 2009, 01:16 AM |#12  
Member
Thanks Meter: 2
 
More
oh yeah it booted after a wipe, I feel dumb, it's kind of cool to play arround. the two things I really wanted to see from the 2.1 where the pinch to zoom home screen trick that will zoom out and show all 7 homescreens at once. And the Landscape home screen. Oh well it's really cool to check it out on a CDMA device now after all the GSM brothers have been having fun.
2nd December 2009, 01:25 AM |#13  
toastcfh's Avatar
Retired Forum Mod / Retired Senior Recognized Developer
Flag Lakeland, FL
Thanks Meter: 1,895
 
Donate to Me
More
well the phone works. still says no service though... hmmm weird
2nd December 2009, 01:27 AM |#14  
BrianDigital's Avatar
Senior Member
Flag Philadelphia, Pennsylvania, United States
Thanks Meter: 325
 
Donate to Me
More
Quote:
Originally Posted by toastcfh

well the phone works. still says no service though... hmmm weird

you shouldn't have service, read the first post
2nd December 2009, 01:29 AM |#15  
toastcfh's Avatar
Retired Forum Mod / Retired Senior Recognized Developer
Flag Lakeland, FL
Thanks Meter: 1,895
 
Donate to Me
More
well i do... atleast phione service. no data(ie. i can send and recieve calles
Last edited by toastcfh; 2nd December 2009 at 01:33 AM.
2nd December 2009, 01:34 AM |#16  
thorracing1's Avatar
Senior Member
Flag Goodells MI
Thanks Meter: 12
 
More
so you can make calls and send texts?
2nd December 2009, 01:39 AM |#17  
toastcfh's Avatar
Retired Forum Mod / Retired Senior Recognized Developer
Flag Lakeland, FL
Thanks Meter: 1,895
 
Donate to Me
More
no text. the app fails. but yes i can send and recieve calls
2nd December 2009, 01:41 AM |#18  
toastcfh's Avatar
Retired Forum Mod / Retired Senior Recognized Developer
Flag Lakeland, FL
Thanks Meter: 1,895
 
Donate to Me
More
if u cant then try plugging in the usb and adb shell. thats all i did. i was doing that then my wife called and surprised the hell out of me
2nd December 2009, 01:41 AM |#19  
Senior Member
Flag California
Thanks Meter: 16
 
More
Does sense UI now work with the accelerometer, per rumors and leaks) or is that not the case yet?
2nd December 2009, 01:43 AM |#20  
toastcfh's Avatar
Retired Forum Mod / Retired Senior Recognized Developer
Flag Lakeland, FL
Thanks Meter: 1,895
 
Donate to Me
More
idk... i tried using teeter and the ball wouldnt move.... i think the accel is broken... bluetooth works i paired up with my wifes eris
Last edited by toastcfh; 2nd December 2009 at 01:52 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes