Shattered Screen? Turn Your Broken Device into a Complete Media Center!

A cracked screen usually means you’ll have to spend a hefty … more

Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more

Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more
Thread Deleted

Problem: Battery shows 100% always

OP ChrBeck

14th December 2009, 11:04 PM   |  #11  
mjonase's Avatar
Junior Member
Thanks Meter: 1
 
28 posts
Join Date:Joined: Aug 2008
Quote:
Originally Posted by ChrBeck

EDIT: The problem was that the battery driver isn't the best. At 3.99V it switched to 99%. So the problem is fixed now!

Hi
if I may ask do you happen to have any better driver or how did you manage to fix your problem as i happen to have the same.
thanks in advance.
15th December 2009, 12:24 PM   |  #12  
OP Senior Member
Flag There where you aren't
Thanks Meter: 5
 
750 posts
Join Date:Joined: Mar 2008
More
Didn't work. But anyway as I said in first post the problem is fixed. The battery has just a very bad voltage curve as i found out using a voltmeter while discharging.

edit:

@mjonase:
I just waited. It takes until the battery is unter 4V. Then it switched to 99%. The driver isn't the problem just the OEMSPL and the battery itself. Just switch on bluetooth and phone and keep the device on. After max 1h the battery level bar will change.
Last edited by ChrBeck; 15th December 2009 at 12:26 PM.
15th December 2009, 12:45 PM   |  #13  
mjonase's Avatar
Junior Member
Thanks Meter: 1
 
28 posts
Join Date:Joined: Aug 2008
thanks @ChrBeck it seems i gut a different prob altogether mine seems to be a faulty h/w ,charges up and shows 100% if i remove it from the charger the battery drops quite quick, and when i reset it comes back with almost nothing left but when i charge the battery externally it can keep the charge for approx 2-2 1/2 days. so my artemis does false charge ups i guess.
15th December 2009, 03:22 PM   |  #14  
OP Senior Member
Flag There where you aren't
Thanks Meter: 5
 
750 posts
Join Date:Joined: Mar 2008
More
Yea I think it doesn't charge right.
That is a different problem.
23rd January 2011, 11:56 AM   |  #15  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Mar 2009
WM 6.5 Shady313 ROM (23081 R2)?
Hi,

can anyone tell me, where I can download the WM 6.5 - 23081 R2 version ? I wan't downgrade my version from the newest version 24623 to 23081 because the sms bug can't fix.

Thanks for your help!
13th February 2011, 12:28 PM   |  #16  
NeoS's Avatar
Senior Moderator / Recognized Developer - There is no N00b...
Flag Somewhere in NL
Thanks Meter: 843
 
3,326 posts
Join Date:Joined: Jan 2008
Donate to Me
This thread is over 2 years old and has NOTHING to do with your rom request. Stop reviving old threads and use the search function please.
This one is closed.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes