FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM]<< Artemis HD2 v73.0 >>[WWE|GER|FRA|ITA|ELL|SPA|PTG|RUS|NLD|NOR|SVE|DAN] WEH6.5

5,258 posts
Thanks Meter: 1,301
 
By sternas, Senior Member on 6th January 2010, 01:10 PM
Thread Closed Subscribe to Thread Email Thread
27th February 2011, 01:59 PM |#36321  
kuzibri's Avatar
Recognized Contributor
Thanks Meter: 1,820
 
10
More
Quote:
Originally Posted by henk-jan

And you do upgrade Artemis everytime? :)

yes, because Artemis ROM's have proven always to be a winning system. So that fit's into my policy

regards, Kuzibri
Last edited by kuzibri; 27th February 2011 at 05:30 PM.
 
 
27th February 2011, 02:13 PM |#36322  
Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by uli71

Do you mean you are logged in as Administrator on your system or
you tried right click on shortlink to CeRegEditor and choose run as administrator?
There is a difference on Windows 7.

I am always logged in as Administrator on Win7 Home Premium (64)
27th February 2011, 02:18 PM |#36323  
Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by kuzibri

I will check for you how to add calendar to the reg to get it autorotating, although I do not understand it why it's not. I do not have any probs with it.

regards, Kuzibri

Edit: that the winmo calendar rotates is logical because that's in the reg in the GSensor MOduleName key (=poutlook.exe).
Try to add this new string to and ModuleName and Whitelist keys:
1. HKCU\Software\HTC\HTCSENSOR\Gesensor\Modulename and add there this new string value: Value name=HTC Calendar; Value data=\\Windows\Startmenu\Programs\HTC_Calendar.exe
2. HCKU\HTC|HTCSENSOR\GSensor\Whitelist and add there this new string value: Value name=HTC Calendar; Value data=HTC Calendar
.
Close CERegeditor and Soft reset device. Now, in principle, the Calendar of Manila should rotate.

Thank you!
I will try it and report
27th February 2011, 02:18 PM |#36324  
kuzibri's Avatar
Recognized Contributor
Thanks Meter: 1,820
 
10
More
Quote:
Originally Posted by streetbob

I am always logged in as Administrator on Win7 Home Premium (64)

Hi streetbob, see one page back post #36315.

regards, Kuzibri

Edit: posi not needed anymore!
Last edited by kuzibri; 27th February 2011 at 02:22 PM.
27th February 2011, 02:52 PM |#36325  
Account currently disabled
Thanks Meter: 0
 
More
Flashed v55 GER with SSPL -> Now I could not activate WLAN!
27th February 2011, 02:53 PM |#36326  
Senior Member
Thanks Meter: 19
 
More
Quote:
Originally Posted by smigul

He will be missed.

Hardly.
apart from that I still use V54
27th February 2011, 02:59 PM |#36327  
kuzibri's Avatar
Recognized Contributor
Thanks Meter: 1,820
 
10
More
Quote:
Originally Posted by Bruno Kreisky

Flashed v55 GER with SSPL -> Now I could not activate WLAN!

Install HSPL4 on your device and set it to HSPL 3.03. Flash Artemis V55 with LeoAdvancedRUU. It's up to you if you want to do a Task29 before flashing, if not use third option SSPL for flashing and see if problem disappears.
P.S. Just an advice: remove SD Card before installing HSPL4.

regards, Kuzibri
27th February 2011, 04:18 PM |#36328  
Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Dr.Franz

Hardly.
apart from that I still use V54

My English is, unfortunately, google translation.
In truth I wanted to say that if Dr. Franz prefer the excellent V55 2.0 Chte NOT will be missed.

I give up. I can not pass my thoughts in English.
I apologize!
Last edited by smigul; 27th February 2011 at 04:22 PM.
27th February 2011, 04:23 PM |#36329  
z_harris's Avatar
Senior Member
Flag Sofia
Thanks Meter: 41
 
More
Quote:
Originally Posted by uli71

This topic was discussed a few days ago. See this post, which could be your solution.

Best regards
Uli

Hi mr. Uli,

i try this but it das not work. Same thing- low memory.
27th February 2011, 04:48 PM |#36330  
Ath73's Avatar
Senior Member
Thanks Meter: 35
 
More
Quote:
Originally Posted by z_harris

Hi mr. Uli,

i try this but it das not work. Same thing- low memory.

Make sure you enter the path correctly to somewhere sdcard and remember save changes. (scroll down until save option appears)

I'm 99.9% sure that it works for large download problems. (...if you have enough free space in sdcard)

Regards, Ath73
27th February 2011, 04:52 PM |#36331  
uli71's Avatar
Senior Member
Thanks Meter: 152
 
More
Quote:
Originally Posted by z_harris

Hi mr. Uli,

i try this but it das not work. Same thing- low memory.

Then I think the problem is the name of the storage card. I don't know which language version you are using, but maybe storage card in english has it's own expression in your language. For me and my German version it's "Speicherkarte".
I set opera:config -> User Prefs -> Temporary Download Directory and set path to \Speicherkarte
I tested these settings by downloading Artemis to my storage card and it was successful.

EDIT: Ath73 was a little bit faster, and as he posted and I forgot save settings is important.
You can also do these changes by adding a new string value to the registry:
HKEY_LOCAL_MACHINE\Software\Opera\Prefs\User Prefs
Name: Temporary Download Directory
Value: \native name of the storage card\

I'm not sure if the backslashes are needed but with these settings is functional.
Last edited by uli71; 27th February 2011 at 05:00 PM.

Read More
Thread Closed Subscribe to Thread

Tags
vouj
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes