Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Detect, Avoid IMSI-Catcher Attacks with Android IMSI-Catcher Detector

Privacy is always an important topic, as well as a delicate one to … more

Materialized LeanDroid Fights Your Poor Battery Life

Battery life has always been one of the biggest problems facing most Android devices. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

How to deactivate international call barring

OP stanleyxu2005

23rd January 2010, 09:37 PM   |  #1  
stanleyxu2005's Avatar
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2009
Hi All,

how to deactivate international call barring. I tried to deactivate it in HTC hero. But it asks a password. I asked my network operator O2 (Germany). They said, that the password is set by HTC. But I checked the HTC manual and googled, I have not the password yet.

Does anybody know this password?

Best regards from Munich
23rd January 2010, 09:47 PM   |  #2  
wrsg's Avatar
Senior Member
Flag in a cage
Thanks Meter: 90
 
817 posts
Join Date:Joined: Apr 2008
More
BS. theres no such password set by HTC, so it must be o2.
24th January 2010, 09:53 AM   |  #3  
Senior Member
Thanks Meter: 8
 
354 posts
Join Date:Joined: Aug 2008
No bar on making international calls on my Uk Hero either. And at what Orange charge me for them I am sure they want me to make as many as I can

Or do you mean roamimg, i.e. using the phone when abroad? If so then often networks block that.

What steps did you take to try to activate international calling, because I have never even seen an option on my phone for doing that
24th January 2010, 10:11 PM   |  #4  
stanleyxu2005's Avatar
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2009
Quote:
Originally Posted by peterc10

What steps did you take to try to activate international calling, because I have never even seen an option on my phone for doing that

Settings > Call Settings > Call Barring > Outgoing International
Settings > Call Settings > Call Barring > Outgoing International Roaming
24th January 2010, 11:06 PM   |  #5  
Senior Member
Thanks Meter: 8
 
354 posts
Join Date:Joined: Aug 2008
Quote:
Originally Posted by stanleyxu2005

Settings > Call Settings > Call Barring > Outgoing International
Settings > Call Settings > Call Barring > Outgoing International Roaming

Is the "outgoing international" box got a green tick against it? If not then the outgoing international calls are NOT called barred. On mine the ones above headed "all outgoing" and the one below headed "all incoming" are the same - i.e. with no green tick in the box and "disable" underneath. So on mine there are no bars.

But when I click on it it asks me to provide a password so that I can set up call barring, not so that I can get rid of it.

If any of the boxes have a green tick and you did not put it there then somebody has probably barred the calls and put their own password in. Since this is something that the user can do I do not think it will be HTC who will have done it
rhedgehog
25th January 2010, 10:17 AM   |  #6  
Guest
Thanks Meter: 0
 
n/a posts
if it asks for a password, this is usually limited by the PIN2 on the SIM. This is set by the network and not by HTC.

If this is what you have got, with the ticks and everything, ask the network for the PIN2 of your SIM. They should be able to provide it as most networks set it to a default value, just as they do the standard PIN.
25th January 2010, 07:37 PM   |  #7  
Senior Member
Thanks Meter: 64
 
1,285 posts
Join Date:Joined: Apr 2008
if you can not work around it..

You can look at calling cards.. which will save you money in the long run.
The calls are considered local calls on Calling cards.

just an idea....
good luck

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes