Post Reply

Rom Problem With my X1

OP error_man

25th February 2010, 11:03 AM   |  #1  
error_man's Avatar
OP Member
Flag Abu Dhabi
Thanks Meter: 1
 
40 posts
Join Date:Joined: Oct 2007
More
Hi`Guys
for the last few days im having an serious rom problem with my Sony Ericsson X1 sines i was looking for an good 6.5 rom that fits and works smooth with my X1 i found an cooked 6.5 rom belong to HD2 aka Leo2 and i reveiw it and i like it so i charged my phone to the full and unlock my phone using "HARDSPL Tool" after that i upgraded my phone with the new rom ,i like it at the first but after some times i faced alot of hangs and bugs within the rom besides the rom overload the processor that would make the phone runs slow so i had to place back my original rom so i used Sony Ericsson Update service "SEUS" to replace my current rom and when i runed the update it asked me to place back the stock SPL and i did and runed the update again but it said that i have he latest software update so i tryed to go all the way around and use the traditional way to downgrade my phone but here is the problem when ever i start the downgrade prosses it gives me update error number {[260] connection} the update stop and start the recovery prosses ,then i tryed to reunlock the phone but it gave me the same error ,so i tryed to get smart and i stop using the computer for the downgrading and moved to flashing methods farmatted my micro-sd to FAT32 placed the required nbh file named with Kovsimg but when i bootload my phone it stops at the loading part without going throw the checking prosses then done the same with the the SPL but the same it stick at the loading stage ,i start to get hopeless my last option was to use the MTTY Tool but it only formatted the rom without flashing the phone
so now im using 20% of my phone option to avoid bugs or hangs and my phone stick with bad 6.5 rom protacted with StockSPL that cant be changed
so guys any one faced the same problem ? plssss help i really feel like my phone its on handicap status
pls help me...
Last edited by error_man; 25th February 2010 at 11:07 AM.
25th February 2010, 11:16 AM   |  #2  
Senior Member
Thanks Meter: 84
 
244 posts
Join Date:Joined: Jul 2009
Try to install this:
http://forum.xda-developers.com/showthread.php?t=606799
25th February 2010, 11:52 AM   |  #3  
error_man's Avatar
OP Member
Flag Abu Dhabi
Thanks Meter: 1
 
40 posts
Join Date:Joined: Oct 2007
More
Quote:
Originally Posted by drnjstj

Try to install this:
http://forum.xda-developers.com/showthread.php?t=606799

im not looking for a rom i want to release my phone from it hanging in rom updating it stops at 0% when i use the computer and at the loading screen when i use the micro-sd

but thanks for ur help anyways
25th February 2010, 12:33 PM   |  #4  
Draken Korin's Avatar
Retired Senior Moderator
Thanks Meter: 121
 
2,430 posts
Join Date:Joined: Mar 2009
Quote:
Originally Posted by error_man

im not looking for a rom i want to release my phone from it hanging in rom updating it stops at 0% when i use the computer and at the loading screen when i use the micro-sd

but thanks for ur help anyways

good info that
I read often that it might be solved with one of the following
1. Remove your SD card, run the HardSPL again, then reinsert the SD card with your kovsimg file and it should work
2. reinstall active sync via .msn
3. change the usp port and the data cable
4. disable firewall and antivir
...
But item 1 is reportedly the main reason for most of the error 260 connection failures.
good luck
25th February 2010, 01:31 PM   |  #5  
error_man's Avatar
OP Member
Flag Abu Dhabi
Thanks Meter: 1
 
40 posts
Join Date:Joined: Oct 2007
More
Quote:
Originally Posted by DrakenKorin

good info that
I read often that it might be solved with one of the following
1. Remove your SD card, run the HardSPL again, then reinsert the SD card with your kovsimg file and it should work
2. reinstall active sync via .msn
3. change the usp port and the data cable
4. disable firewall and antivir
...
But item 1 is reportedly the main reason for most of the error 260 connection failures.
good luck

sorry it didnt help it showed me a new error with the number of [262] now and the upgrade i think the problem its within the phone it self
thanks for the help tho
25th February 2010, 02:01 PM   |  #6  
Draken Korin's Avatar
Retired Senior Moderator
Thanks Meter: 121
 
2,430 posts
Join Date:Joined: Mar 2009
Quote:
Originally Posted by error_man

sorry it didnt help it showed me a new error with the number of [262] now and the upgrade i think the problem its within the phone it self
thanks for the help tho

how did you try the update? w or w/o sd card?
if with card: did you check if the card is formatted as FAT32?
did you try it with a custom rom? maybe try a stock rom (pavelx1 thread) first
pls try to find some aid in hard-spl unlocker... thread
sry, but from here it's like looking for a needle in a haystack...
25th February 2010, 08:32 PM   |  #7  
error_man's Avatar
OP Member
Flag Abu Dhabi
Thanks Meter: 1
 
40 posts
Join Date:Joined: Oct 2007
More
Quote:
Originally Posted by DrakenKorin

how did you try the update? w or w/o sd card?
if with card: did you check if the card is formatted as FAT32?
did you try it with a custom rom? maybe try a stock rom (pavelx1 thread) first
pls try to find some aid in hard-spl unlocker... thread
sry, but from here it's like looking for a needle in a haystack...

my dear friend i thank u so much for ur close support to me and my problem
i tryd the activesync first and after the update start on the computer and my phone the update stops at 0% on the computer and the phone as well then the update stops showing error #[262] update error then start the recovery prosses and i formatted my micro-sd to FAT32 and load it with the required file but when i bootload it start the update but stops at the 1st prosses the loading prosses and never move next to the checking and so on
i believe my problem it had something to do with the SPL the rom its locked with the StockSPL that not allowing the update to happen or to get unlocked with the HardSpl
26th February 2010, 06:38 AM   |  #8  
Draken Korin's Avatar
Retired Senior Moderator
Thanks Meter: 121
 
2,430 posts
Join Date:Joined: Mar 2009
Quote:
Originally Posted by error_man

my dear friend i thank u so much for ur close support to me and my problem
i tryd the activesync first and after the update start on the computer and my phone the update stops at 0% on the computer and the phone as well then the update stops showing error #[262] update error then start the recovery prosses and i formatted my micro-sd to FAT32 and load it with the required file but when i bootload it start the update but stops at the 1st prosses the loading prosses and never move next to the checking and so on
i believe my problem it had something to do with the SPL the rom its locked with the StockSPL that not allowing the update to happen or to get unlocked with the HardSpl

it's of no use if we can't solve it ... and I'm nearly out of ideas
pls read this, hopefully it helps
26th February 2010, 07:29 PM   |  #9  
error_man's Avatar
OP Member
Flag Abu Dhabi
Thanks Meter: 1
 
40 posts
Join Date:Joined: Oct 2007
More
Quote:
Originally Posted by DrakenKorin

it's of no use if we can't solve it ... and I'm nearly out of ideas
pls read this, hopefully it helps

it toke me really long time to find the file in other site other than rapshared and it didnt worked i tryed also newer StockSPL also the same the phone its not updating im getting really helpless here
27th February 2010, 07:11 PM   |  #10  
ted presley's Avatar
Senior Member
Flag Ho Chi Minh city
Thanks Meter: 21
 
181 posts
Join Date:Joined: Jun 2007
More
Have you ever tried to put your phone into the bootloader mode and try to hardSPL again?

Are you currently using win XP? Don't use Win 7 or Vista.

Post Reply Subscribe to Thread

Tags
downgrade, problem after rom update, rom 6.5, x1i
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes