MultiROM Once Again Available for the Galaxy S4

Multiboot, or the ability to select betweenmultiple operating systems on a single device at … more

Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more
Thread Deleted

Bluetooth failing under stress?

28th February 2010, 07:55 PM   |  #1  
OP Member
Thanks Meter: 9
 
68 posts
Join Date:Joined: Jul 2006
Any of you have a problem with Bluetooth failing? I've noticed that while tethering, if I'm doing anything particularly high-bandwidth, Bluetooth utterly fails. For example, while downloading torrents, watching youtube videos, or video calling, my connection fails and I need to soft reset my phone before it'll work again.

If I try turning Bluetooth off, then on again before a soft reset, the phone hangs at the "turn Bluetooth on?" query screen and doesn't turn it back on. After a reboot, everything's fine till it fails again. It's not my data connection, because I can still browse the web from my phone.

dartinbout in the eXpo users' group seems to have been having similar problems with his stereo Bluetooth headset.

I also seem to recall having similar problems with WMWifiRouter as well, but I can't test it anymore as my trial period has run out.
30th March 2010, 12:50 AM   |  #2  
nev310's Avatar
Senior Member
Flag Memphis, TN
Thanks Meter: 26
 
639 posts
Join Date:Joined: Jun 2008
More
my bluetooth fails when listening to music on a stereo headset. i have to reset and reconnect after it stops playing and freezes.

when i try to use wmwifirouter it does not show a 3g to bluetooth option and internet sharing bluetooth pan will not work.

a few times i have turned on my phone and it said failed to load bluetooth stack. it also has given a similar error when bluetooth was on but not in use.

i hope the custom roms can have different bluetooth stacks more like the htc bluetooth stacks
Last edited by nev310; 30th March 2010 at 12:52 AM.
3rd April 2010, 10:26 AM   |  #3  
OP Member
Thanks Meter: 9
 
68 posts
Join Date:Joined: Jul 2006
You know what, after dealing with this problem for a while, that sounds exactly like the problem I'm having. WMWifiRouter will stop working after a while, and when I restart the phone I get the same errors. Internet Connection Sharing fails when I watch videos, very, very often while I'm watching YouTube or trying to video chat with someone. I actually watch my data transfer go from downloading and uploading to absolute 0.

I haven't contacted LG about it yet, but it's driving me nuts... >_<

EDIT: Just to double check, nev310, when your bluetooth fails, are you also using it to tether, either through WMWifiRouter, or through ICS? I ask because I use bluetooth for music at work all day and it never fails, but when I come home and use either ICS or WMWR it fails between 1 to 10 (at last count) times, without using a bluetooth headset.
Last edited by -Tj-; 4th April 2010 at 01:56 AM. Reason: Just checking on something.
4th April 2010, 07:22 AM   |  #4  
nev310's Avatar
Senior Member
Flag Memphis, TN
Thanks Meter: 26
 
639 posts
Join Date:Joined: Jun 2008
More
Quote:
Originally Posted by -Tj-

You know what, after dealing with this problem for a while, that sounds exactly like the problem I'm having. WMWifiRouter will stop working after a while, and when I restart the phone I get the same errors. Internet Connection Sharing fails when I watch videos, very, very often while I'm watching YouTube or trying to video chat with someone. I actually watch my data transfer go from downloading and uploading to absolute 0.

I haven't contacted LG about it yet, but it's driving me nuts... >_<

EDIT: Just to double check, nev310, when your bluetooth fails, are you also using it to tether, either through WMWifiRouter, or through ICS? I ask because I use bluetooth for music at work all day and it never fails, but when I come home and use either ICS or WMWR it fails between 1 to 10 (at last count) times, without using a bluetooth headset.


when it fails i am listening to music through a lg hsb-250 bluetooth headset at work with screen off using wmp. when i load wmwifirouter the 3g to bluetooth button is grayed out and i cannot use it. i have used 3g to wifi and when i close the connection and close wmwifirouter my phone acts like it doesnt even have wifi. doesnt show it in wireless manager at all i have to do a soft reset.

since i did a hard reset i have not had a bluetooth crash but it use to crash everyday sometimes only after a few minutes of listening to music.

the only way i can use bluetooth tethering is through the intenet sharing app after changing the registry to use media net but my car pc will say i have no internet access when connected, my laptop works fine..if this phone wasnt so fast all this would be a huge problem but i just deal with it. i hope it can be fixed in a rom update or cooked rom.

also.... (unrelated) the other day i turned on my htc fuze and waited for it to boot up tried to connect to wifi and load opera...took over a few minutes and the screen just feels weird and i have to hold it was up to my face i used it for over a year and now im like how did i use this phone lol. but what i did notice is i have a 6.1 rom on it and have more free ram than used ram(i think about 50mb used out of 203mb) so i started to see how many apps i could run with out them closing and running out of ram lol. all that free ram made me kinda want a 6.1 rom for the expo .i also wanted to make a thread to see what phones people had before their expo/iq
6th April 2010, 01:26 AM   |  #5  
SPIDERTECH's Avatar
Senior Member
Flag Texas
Thanks Meter: 13
 
278 posts
Join Date:Joined: Feb 2008
Donate to Me
More
Quote:
Originally Posted by -Tj-

Any of you have a problem with Bluetooth failing? I've noticed that while tethering, if I'm doing anything particularly high-bandwidth, Bluetooth utterly fails. For example, while downloading torrents, watching youtube videos, or video calling, my connection fails and I need to soft reset my phone before it'll work again.

If I try turning Bluetooth off, then on again before a soft reset, the phone hangs at the "turn Bluetooth on?" query screen and doesn't turn it back on. After a reboot, everything's fine till it fails again. It's not my data connection, because I can still browse the web from my phone.

dartinbout in the eXpo users' group seems to have been having similar problems with his stereo Bluetooth headset.

I also seem to recall having similar problems with WMWifiRouter as well, but I can't test it anymore as my trial period has run out.

The bluetooth issue is one that I've had with my handset since I got the phone back in December. First when I would have my bt headset paired and I'd answer a phone or stream audio it would work fine. Then out of nowhere someone would call or I would make a call, and I couldn't hear anything through the headset. I would have to reset the bluetooth or reset the device. My phone would get hung on the "Turn Bluetooth on" screen just like yours does and I'd have to reset the phone. I have repeatedly talked to LG about this and they said I would have to send in the phone.

This also happens when I tether over bluetooth. It will work for a bit, but after a while even with no traffic the connection fails. The phone still says its connected though.

I bought a Tilt 2 from a user on ebay so I'm going to use that phone while my eXpo is away at LG. It appears to be hardware related though.
6th April 2010, 04:32 AM   |  #6  
phatride4ever's Avatar
Member
Flag Sacramento, CA
Thanks Meter: 0
 
38 posts
Join Date:Joined: Dec 2009
More
SPIDER, you better not leave eXpo forums. Hope it gets fixed!
6th April 2010, 11:46 PM   |  #7  
SPIDERTECH's Avatar
Senior Member
Flag Texas
Thanks Meter: 13
 
278 posts
Join Date:Joined: Feb 2008
Donate to Me
More
Quote:
Originally Posted by phatride4ever

SPIDER, you better not leave eXpo forums. Hope it gets fixed!

lol. Nah, My wife has my Tilt that I upgraded from to the eXpo, and I'll give her my tilt 2 when I get the eXpo back. I will say though, LG could definitely learn a thing or two from HTC when it comes to smartphones. My expo so far has made me doubt my choice of it over the tilt 2 and my experience in the DAY that I've had the tilt2 has made me doubt my original choice even more. I'm hoping that once they fix it and I get back a fully functional phone I'll put those doubts to rest. I love the snapdragon and the possibilities that come with it, but I'd take the slower processor of the tilt2 over a snapdragon phone that doesn't work worth a damn most of the time.

(crosses fingers)
Last edited by SPIDERTECH; 6th April 2010 at 11:49 PM.

Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes