FORUMS

Analysis & Opinion

Top Forum Discussions

Hide Album Art from Gallery

89 posts
Thanks Meter: 2
 
By Anku13, Member on 15th March 2010, 10:56 PM
Post Reply Subscribe to Thread Email Thread
I hate to see all the images that I have as Album Art for my music showing up in my Gallery.. is there anyway to hide only Album Art images?

I try .noMedia file but that hide my Music too..

any suggestions would be appreciated..

Thanks
Last edited by Anku13; 16th March 2010 at 02:36 AM.
 
 
15th March 2010, 11:58 PM |#2  
borodin1's Avatar
Senior Member
Flag Minneapolis MN
Thanks Meter: 45
 
More
I'd like to know this too...
16th March 2010, 12:06 AM |#3  
Senior Member
Flag Winnipeg
Thanks Meter: 11
 
More
Try embedding the album art inside the audio files.

http://lifehacker.com/397258/find-an...mp3-collection
16th March 2010, 03:01 PM |#4  
OP Member
Thanks Meter: 2
 
More
thats how I have my album art but it still shows up.. when you upload song to G1 SdCard, it extract the album and create different images..
16th March 2010, 04:28 PM |#5  
Account currently disabled
Thanks Meter: 98
 
More
How about "rm -f *.jpg *.png *.gif" within the directory containing audio?
2nd January 2011, 04:13 PM |#6  
d0nald01's Avatar
Senior Member
Thanks Meter: 17
 
More
having the same problem, any solutions yet?
shadowch31
2nd January 2011, 09:22 PM |#7  
Guest
Thanks Meter: 0
 
More
Create a seperate folder and move all our album art into it then .nomedia it, simple.
4th January 2011, 10:48 PM |#8  
rattking's Avatar
Senior Member
The Cloud
Thanks Meter: 35
 
Donate to Me
More
Hi
the solution is to rename the file to albumart.jpg
the music player will see the album art and the gallery will ignore it
The Following User Says Thank You to rattking For This Useful Post: [ View ]
AdrianK
5th January 2011, 06:13 PM |#9  
Guest
Thanks Meter: 0
 
More
Or you could just embed, which would avoid the hassle of keeping external album art images
3rd April 2012, 10:13 AM |#10  
sam5154's Avatar
Senior Member
Thanks Meter: 128
 
More
Bringing back an old dead topic to live!!!

I've changes all my albumb arts to .albumart.jpg . so the gallaery did not show them back in Gingerbread.
but after upgrading to ICS all these hidden files are viewable again in the library. even .nomedia does not work.

p.s. I've used Windows mediaplayer to collect album arts and they are all small ,hidden, machine named JPGs.
Last edited by sam5154; 3rd April 2012 at 11:44 AM.
21st October 2012, 02:17 PM |#11  
skeltonh's Avatar
Member
Flag Lewes, DE
Thanks Meter: 7
 
Donate to Me
More
Same problem with Motorola Atrix 2 ICS release. Gallery wants to load all album art. Needs to be fixed.

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes