Do You Check for App Updates Regularly?

Do you let app updates happen automatically or do you regularly check for them? We’re … more

Find The Best Apps With Google’s Picks & Other Tricks

The Google Play Store, weighing in with more than 1.4 million apps at last … more

Dynamic Pop for Note 4 (N910T & 910W8)

With the release of the Canadian Lollipop ROM for the Note 4, T-Mobile users can also enjoy the … more

Sunday Debate: Better to Buy Older or Newer Hardware?

Join us in a fun Sunday Debate on New vs. Old. Come with your opinions and feel … more
Post Reply Subscribe to Thread Email Thread

2.1 users what is your Time without a signal %"

17th March 2010, 06:20 PM |#1  
rjj1976's Avatar
OP Senior Member
Flag Las Vegas
Thanks Meter: 7
 
206 posts
Join Date:Joined: Nov 2009
More
Just curious what you are seeing under "Time without a signal %" which you find under Settings - About phone - Battery - Battery Use - Cell standby.

I have a Hero that is rooted and running 2.1 and showing 50%.

Thanks
 
 
17th March 2010, 06:23 PM |#2  
Member
Thanks Meter: 0
 
49 posts
Join Date:Joined: Feb 2007
%5. It was %70 before I did the charge in airplane mode trick.
17th March 2010, 07:11 PM |#3  
Senior Member
Thanks Meter: 2
 
229 posts
Join Date:Joined: Mar 2010
I did the airplane thing too but mines at 0
17th March 2010, 07:31 PM |#4  
n2imagination's Avatar
Senior Member
Thanks Meter: 29
 
940 posts
Join Date:Joined: Feb 2010
More
33% for me. Did airplane mode trick and haven't had a restart since then.
17th March 2010, 07:45 PM |#5  
Senior Member
Thanks Meter: 6
 
237 posts
Join Date:Joined: Jan 2010
50% here on rooted 2.1 as well.
What's this battery airplane mode trick?
17th March 2010, 08:36 PM |#6  
Senior Member
Flag Wichita, Ks
Thanks Meter: 2
 
402 posts
Join Date:Joined: Mar 2010
31% after leaving the phone plugged in an not touching it overnight. Up time 68:49:32 and Awake time 16:41:50 if you need that too, as there's been issues of 100% awake time as well. Of course I've done the airplane trick before, and after a restart, it was back to 100%. Then found out that Meebo was the cause, as it was keeping the phone awake connected to all my IM accounts. Turned it off, and no more 100% awake time, and no more problems.
18th March 2010, 04:32 AM |#7  
Senior Member
Flag Chico, CA
Thanks Meter: 2
 
109 posts
Join Date:Joined: Mar 2010
More
Quote:
Originally Posted by hoban_eris

50% here on rooted 2.1 as well.
What's this battery airplane mode trick?

So i have found one solution thanks to a thread over at another site....

Seems as if there is some sort of bug with with Cell standby that causes the phone to lose signal which in turns just kills the battery. To verify that your set has the problem, check the Cell standby info in the Battery Use info. If the Time without a signal is higher than 0% (50% seems to be the norm) than you have a problem.

One solution, at the moment, is to follow these steps:

1. Plug in phone charger

2. Put phone in Airplane mode

3. Put phone to sleep for a minute

4. Turn off airplane mode

5. Unplug phone

I can confirm that this works and my Time without a signal is at 0% for over 9 hours now. The battery life is MUCH better and the phone didn't die on me last night while i was sleeping.
18th March 2010, 02:14 PM |#8  
rjj1976's Avatar
OP Senior Member
Flag Las Vegas
Thanks Meter: 7
 
206 posts
Join Date:Joined: Nov 2009
More
Quote:
Originally Posted by theGross1

So i have found one solution thanks to a thread over at another site....

Seems as if there is some sort of bug with with Cell standby that causes the phone to lose signal which in turns just kills the battery. To verify that your set has the problem, check the Cell standby info in the Battery Use info. If the Time without a signal is higher than 0% (50% seems to be the norm) than you have a problem.

One solution, at the moment, is to follow these steps:

1. Plug in phone charger

2. Put phone in Airplane mode

3. Put phone to sleep for a minute

4. Turn off airplane mode

5. Unplug phone

I can confirm that this works and my Time without a signal is at 0% for over 9 hours now. The battery life is MUCH better and the phone didn't die on me last night while i was sleeping.

I also just figured this out yesterday afternoon for my phone. Was going to post it this morning. Thanks.
18th March 2010, 03:12 PM |#9  
!!CANDROID!!'s Avatar
Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Feb 2010
Quote:
Originally Posted by hoban_eris

50% here on rooted 2.1 as well.
What's this battery airplane mode trick?

I am at 15% after airplane trick...My awake time is 78 hrs and some change so i think its pretty accurate. let the phone battery drain down and then put into airplane mode. Do a full charge and restart phone...then turn airplane mode off.
18th March 2010, 04:04 PM |#10  
Member
Flag Toledo
Thanks Meter: 0
 
43 posts
Join Date:Joined: Jan 2010
More
50%, geeze... doing airplane trick
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes