T-Mobile Expands Its LTE Network

T-Mobile US has announced moreLTE network expansion. The carrierwill provide asignal for the700 MHz band, … more

Kernel Source Available for HTC One M8

HTC pushed the Lollipop-based Sense update to the developer edition of the HTC One M8 just a couple … more

Asus Hints at Upcoming Week-long Battery Smartwatch

Asus hinted that their next smartwatch, succesor to the elegant ZenWatch, could feature … more

Note 4 Full Caller ID Mod

Flash this mod to get a clean full-screen caller ID on your Note 4, which also comes with a Call Recording button … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

DST Problem

OP robyr78

23rd April 2010, 02:22 AM   |  #71  
Junior Member
Flag Lisbon
Thanks Meter: 0
 
10 posts
Join Date:Joined: Dec 2008
More
Smile
Quote:
Originally Posted by Quelltextfabrik

I had the same problem with the EnergyROM. Solved it by setting the timezone via [Start] > [Settings] > [Clock & Alarms]. When I tried to set the timezone via Sense the option of choosing the timezone was grayed out. Maybe one of you overlooked it, too, like I did

It worked for me.
on the [Start]-[Setings][Clock & Alarms] the timezone is set to Casablanca, hence the problem with the DST
just changed it, et voilá! all is in sync, all around (time, calendar, sms's, emails...).
23rd April 2010, 02:26 AM   |  #72  
Junior Member
Flag Lisbon
Thanks Meter: 0
 
10 posts
Join Date:Joined: Dec 2008
More
Quote:
Originally Posted by KapaGT

Hello,

Also from Portugal here and yes I have the same problem. HTC told me that they already now about this and they are trying to solve it and release a fix. Keep the pressure, open weekly tickets, that is bound to create a fuss.

Off topic: In Portuguese ROM our memory card is named "Cartão de Memória" and it screws lots off apps that start creating "Cart" or "Cartão de Memó" in the device and it is killing me softly.. lol Have you noticed this?

One of the reasons, that made me to purchase the WWE version of the phone, instead of the PTG.
I feel your pain m8 :|
7th May 2010, 05:06 AM   |  #73  
Wunderwaffe's Avatar
Member
Thanks Meter: 1
 
54 posts
Join Date:Joined: Apr 2010
Is there a permanent fix for this yet? I've spent hours trying to get things to work. This is ridiculous: all they have to do is tell those idiots at Google to correct the associations of the locations with the time zones, which should have been right in the first place! But they couldn't care less, because they don't give a f*** about their customers. As long as they have big profits, screw those idiots who buy their products.

I finally managed to use "My Location" and have the my location time right, even after updating the weather, by turning off the "internet time sync" and setting the time zone to "GMT London,Dublin" manually. However, every other Portuguese city in the World Clock is one hour behind. This is BS.
Last edited by Wunderwaffe; 7th May 2010 at 05:16 AM.
4th July 2010, 06:39 PM   |  #74  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Nov 2007
Hello, I don't know about you, but my problem seems to be solved (knoc on wood!). I can sync time and weather, and my Lisbon time is now correct.
Cheers
7th August 2010, 06:07 PM   |  #75  
Wunderwaffe's Avatar
Member
Thanks Meter: 1
 
54 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by doloresbf

Hello, I don't know about you, but my problem seems to be solved (knoc on wood!). I can sync time and weather, and my Lisbon time is now correct.
Cheers

Yes, they seem to have (finally) fixed it.
27th August 2010, 10:09 PM   |  #76  
Junior Member
Thanks Meter: 2
 
27 posts
Join Date:Joined: Aug 2010
unlocked Samsung Galaxy s DST fix (rogers carrier )
Hey guys i found this appo n the droid market called SMS time fix
get that.

run it.

-check active
-offset your hour( mine was 4 )
-check last resort.

this fixed everything for me.
18th October 2010, 06:39 PM   |  #77  
Member
Flag Campinas - SP
Thanks Meter: 5
 
66 posts
Join Date:Joined: Aug 2007
More
Thumbs up
Quote:
Originally Posted by leodr99

Quote:
Originally Posted by Quelltextfabrik

I had the same problem with the EnergyROM. Solved it by setting the timezone via [Start] > [Settings] > [Clock & Alarms]. When I tried to set the timezone via Sense the option of choosing the timezone was grayed out. Maybe one of you overlooked it, too, like I did

It worked for me.
on the [Start]-[Setings][Clock & Alarms] the timezone is set to Casablanca, hence the problem with the DST
just changed it, et voilá! all is in sync, all around (time, calendar, sms's, emails...).

Great! I live in Brazil and I had this problem too.
In [Start]-[Setings][Clock & Alarms] the timezone is set to Buenos Aires (Argentina). I changed it to Brasilia and voilà! Everything is working fine.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes