5,596,857 Members 48,733 Now Online
XDA Developers Android and Mobile Development Forum

bug on the onscreen keyboard

Tip us?
 
jonneymendoza
Old
#1  
Senior Member - OP
Thanks Meter 11
Posts: 476
Join Date: Mar 2008
Location: london
Default bug on the onscreen keyboard

Hi. i seem to have a bug on the onscreen keyboard. basicaly, whenever i press a key no animation is applied as if pressing a real key on a keyboard ie see the specific key pressed down.

It doesnt seem to work no matter what screen or app i am running. However, it does operate fine when i do the keyboard tutorial?

anyone having issues with this?

edit: seems to work fine when i switch the keyboard into numeracy mode
 
jonneymendoza
Old
#2  
Senior Member - OP
Thanks Meter 11
Posts: 476
Join Date: Mar 2008
Location: london
Another edit: fixed the issue by changing the keyboard layout completeley via the settings and back to full qwerty .
 
s1977
Old
#3  
Senior Member
Thanks Meter 32
Posts: 227
Join Date: Feb 2009
Location: Liverpuuuuuuuuuul :)
Not really linked to your problem, but I noticed a strange behaviour when setting up Copilot on my Desire today. Basically no matter what i typed, it automatically retyped some letters back again. Trying backspace too added the last letter again and then subsequently deleted it. I wanted to type say xyz@yahoo.com and it would type xxyyzz@@y... It reminded me of similar keyboard issues on the Nexus One. Thankfully I did not notice the same issue when i typed in landscape mode.
 
kasonne
Old
#4  
Junior Member
Thanks Meter 0
Posts: 16
Join Date: Feb 2010
Quote:
Originally Posted by s1977 View Post
Not really linked to your problem, but I noticed a strange behaviour when setting up Copilot on my Desire today. Basically no matter what i typed, it automatically retyped some letters back again. Trying backspace too added the last letter again and then subsequently deleted it. I wanted to type say xyz@yahoo.com and it would type xxyyzz@@y... It reminded me of similar keyboard issues on the Nexus One. Thankfully I did not notice the same issue when i typed in landscape mode.
I had exactly the same problem, didn't think of trying it in Landscape mode mind you, but it was only on the user name field and not the password field in CoPilot.
 
w00yee
Old
#5  
w00yee's Avatar
Member
Thanks Meter 0
Posts: 85
Join Date: Nov 2009
Location: Athens, UGA
talking about the touchscreen, anyone so far has experienced the mis-registering of the touch? feedback will be very appreciated. am a former Nexus one user and that bug haunted me a lot..
 
leoni1980
Old
#6  
leoni1980's Avatar
Senior Member
Thanks Meter 52
Posts: 1,238
Join Date: Dec 2005
Quote:
Originally Posted by w00yee View Post
talking about the touchscreen, anyone so far has experienced the mis-registering of the touch? feedback will be very appreciated. am a former Nexus one user and that bug haunted me a lot..
My screen is perfect. Absolutely love this phone. Very responsive, word prediction is sublime and I haven't had a single slowdown or crash. Check out my YouTube videos (misterleoni)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Sony Xperia Z, ZL, ZR, and Tablet Z to Receive Official KitKat Update in May

It’s no secret that although Sony is one of the most … more

Force Translucent Status Bar in KitKat ROMs with Xposed

It’s been a while since Android 4.4KitKat wasreleased, and we’re slowly … more

Fix the Ambient Light Issues on Your Google Nexus 5 using Xposed

The Google Nexus 5 is a great and rather popular device. This LG-produced … more