FORUMS

hellllllllllllllllppppppppp SPL-1.14.0000 & no WINDOWS HTC HD

1 posts
Thanks Meter: 0
 
By mid2004.4, Junior Member on 1st April 2010, 02:05 AM
Thread Closed Subscribe to Thread Email Thread
Hi all,
my problem is i install new trail rom in my HTC HD and it is not loaded just a black screen after a "SMART Mobility" when i try to enter boot loader i have
SPL-1.4.0000 i cant use HSPL error "260 connection" my PC windows Vista i run all the unlocker as Admin i try "HSPLWrapper_Blackstone_156OliNex" but 0% for a long time and error "260 connection"
 
 
1st April 2010, 03:04 AM |#2  
lelo4ever's Avatar
Member
Flag Santo André
Thanks Meter: 0
 
More
Quote:
Originally Posted by mid2004.4

Hi all,
my problem is i install new trail rom in my HTC HD and it is not loaded just a black screen after a "SMART Mobility" when i try to enter boot loader i have
SPL-1.4.0000 i cant use HSPL error "260 connection" my PC windows Vista i run all the unlocker as Admin i try "HSPLWrapper_Blackstone_156OliNex" but 0% for a long time and error "260 connection"

just follow the instructions... its fool proof...


http://forum.xda-developers.com/showthread.php?t=505377
1st April 2010, 03:33 PM |#3  
Fallen Spartan's Avatar
Senior Moderator / Moderator Committee Retired- Irish Pride, Spartan Legacy
Flag Belfast, Ireland Likes: Whiskey & XDA Dislikes: No whiskey
Thanks Meter: 4,653
 
10
Donate to Me
More
....and post further queries in that thread

Thread closed
Thread Closed Subscribe to Thread

Tags
260, htc hd, no windows, spl-1.14.0000, unlocker

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes