Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

hellllllllllllllllppppppppp SPL-1.14.0000 & no WINDOWS HTC HD

OP mid2004.4

1st April 2010, 03:05 AM   |  #1  
OP Junior Member
Flag Baghdad
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2010
More
Hi all,
my problem is i install new trail rom in my HTC HD and it is not loaded just a black screen after a "SMART Mobility" when i try to enter boot loader i have
SPL-1.4.0000 i cant use HSPL error "260 connection" my PC windows Vista i run all the unlocker as Admin i try "HSPLWrapper_Blackstone_156OliNex" but 0% for a long time and error "260 connection"
1st April 2010, 04:04 AM   |  #2  
lelo4ever's Avatar
Member
Flag Santo André
Thanks Meter: 0
 
53 posts
Join Date:Joined: Jun 2009
More
Quote:
Originally Posted by mid2004.4

Hi all,
my problem is i install new trail rom in my HTC HD and it is not loaded just a black screen after a "SMART Mobility" when i try to enter boot loader i have
SPL-1.4.0000 i cant use HSPL error "260 connection" my PC windows Vista i run all the unlocker as Admin i try "HSPLWrapper_Blackstone_156OliNex" but 0% for a long time and error "260 connection"

just follow the instructions... its fool proof...


http://forum.xda-developers.com/showthread.php?t=505377
1st April 2010, 04:33 PM   |  #3  
Fallen Spartan's Avatar
Moderator Committee - Irish Pride, Spartan Legacy
Flag Belfast, Ireland Likes: Whiskey & XDA Dislikes: No whiskey
Thanks Meter: 4,477
 
10
23,112 posts
Join Date:Joined: Nov 2007
Donate to Me
....and post further queries in that thread

Thread closed
Thread Closed Subscribe to Thread

Tags
260, htc hd, no windows, spl-1.14.0000, unlocker
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes