Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,209 Members 48,243 Now Online
XDA Developers Android and Mobile Development Forum

Manila Mail Tab acting weird in 6.5.X

Tip us?
 
Diegis0n
Old
#1  
Senior Member - OP
Thanks Meter 6
Posts: 1,116
Join Date: Jun 2009
Location: Leuven
Default Manila Mail Tab acting weird in 6.5.X

Hey guys

I couldn't find a previous thread about this.

In any 6.5.X build i tested (2311X, 2365X, 2356X), in the Manila Mail Tab:

After setting up an account and syncing it the first time, the preview won't work anymore.

Meaning that "Send/Receive" will show you the "green number" on the top right, but the mail previews are not updated. Can't swype to bring them up either ...
Only changing tabs will "update" it

Never noticed it before myself honestly until a user pointed it out

Anyone who's got an idea?

Grtz!
 
-Vulture-
Old
(Last edited by -Vulture-; 8th May 2010 at 01:36 PM.)
#2  
-Vulture-'s Avatar
Senior Member
Thanks Meter 5
Posts: 366
Join Date: Aug 2008
Location: Munich
Hi there!

Ive attached a small video to show you the behaviour. This happens with all new mails i receive. Deleting messages works, the mail tab updates itself.
Attached Files
File Type: zip Demo0001.zip - [Click for QR Code] (522.9 KB, 44 views)
 
epapas
Old
#3  
epapas's Avatar
Senior Member
Thanks Meter 2
Posts: 124
Join Date: May 2009
Location: Athens
Quote:
Originally Posted by -Vulture- View Post
Hi there!

Ive attached a small video to show you the behaviour. This happens with all new mails i receive. Deleting messages works, the mail tab updates itself.
+1 for me guys
HTC HD2
ROM: Back to the roots MAGLDR/Coredroid v1.6 bauner's kernel
 
-Vulture-
Old
(Last edited by -Vulture-; 11th May 2010 at 04:31 PM.)
#4  
-Vulture-'s Avatar
Senior Member
Thanks Meter 5
Posts: 366
Join Date: Aug 2008
Location: Munich
Im trying Artemis v14 right now, lets see if the bug is there also.

EDIT: Damnit, its there, the same bug.

EDIT2: Just tried the Energy ROM, it works there! Its the same windows build than DsE Black Edition v8, but i think the manila version is different. Its 2.5.20121225 in the Energy ROM...
 
NRGZ28
Old
#5  
NRGZ28's Avatar
Retired Senior Mod & Senior RD - (old) King of WinMo
Thanks Meter 10004
Posts: 10,454
Join Date: Apr 2007
Location: XDA-Developers
Quote:
Originally Posted by -Vulture- View Post
Im trying Artemis v14 right now, lets see if the bug is there also.

EDIT: Damnit, its there, the same bug.

EDIT2: Just tried the Energy ROM, it works there! Its the same windows build than DsE Black Edition v8, but i think the manila version is different. Its 2.5.20121225 in the Energy ROM...
Rookies!

What version of Sense is Artemis and the other ROM running ? I doubt this is a windows build issue. It very much seems like a Sense issue.
.. - Energy ROM Chef -..

Click below for ROM threads

(OneX, OneS, Amaze, Sensation, HD2, EVO 4G, Inspire 4G, Vision, Incredible 2, Desire HD, MyTouch4G)
(Asus Transformer TF101 / TF201 / TF300 )
(Kindle Fire ROM)
(Motorola Razr M)




 
-Vulture-
Old
#6  
-Vulture-'s Avatar
Senior Member
Thanks Meter 5
Posts: 366
Join Date: Aug 2008
Location: Munich
Quote:
Originally Posted by NRGZ28 View Post
Rookies!

What version of Sense is Artemis and the other ROM running ? I doubt this is a windows build issue. It very much seems like a Sense issue.
Go crying about Rookies, hehe!

Yeah, seems to be a sense issue, cause DsE uses 2.5.2012.1412...
 
Diegis0n
Old
#7  
Senior Member - OP
Thanks Meter 6
Posts: 1,116
Join Date: Jun 2009
Location: Leuven
Weird thing though NRG

Same Manila with 21903, no such 'bug'

Same Manila with any 6.5.x build, it occurs.
 
-Vulture-
Old
#8  
-Vulture-'s Avatar
Senior Member
Thanks Meter 5
Posts: 366
Join Date: Aug 2008
Location: Munich
Quote:
Originally Posted by Diegis0n View Post
Weird thing though NRG

Same Manila with 21903, no such 'bug'

Same Manila with any 6.5.x build, it occurs.
Hm maybe some kind of "combination-bug"...only occuring with 6.5.x and sense 1412...
But it works in the Energy ROM as i said.
 
Diegis0n
Old
#9  
Senior Member - OP
Thanks Meter 6
Posts: 1,116
Join Date: Jun 2009
Location: Leuven
Quote:
Originally Posted by -Vulture- View Post
Hm maybe some kind of "combination-bug"...only occuring with 6.5.x and sense 1412...
But it works in the Energy ROM as i said.
Well if it is, it would mean reverting back to an older manila for 6.5.x releases hmm
 
-Vulture-
Old
(Last edited by -Vulture-; 11th May 2010 at 06:51 PM.)
#10  
-Vulture-'s Avatar
Senior Member
Thanks Meter 5
Posts: 366
Join Date: Aug 2008
Location: Munich
Quote:
Originally Posted by Diegis0n View Post
Well if it is, it would mean reverting back to an older manila for 6.5.x releases hmm
Well, personally, i would like to see this. Cause the mail functionality is one of the most important things on my device. I know that manila, or sense, is based on many packets for album, music player and mail which are cooked into your ROM right? Maybe you could use an older mail version? If not, i would prefer an older sense version. At least until a new sense is released which fixes this bug. But its your ROM, therefore your decision .

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Device Review: OnePlus One

Seemingly every day, there are a bunch of new devices being released. Some are budget devices and some are … more

Browse the Internet with the Innovative Atlas Web Browser

For the most part, Chrome, Firefox, and Dolphin Browser have no real rivals among … more

Choose from Over a Thousand Battery Styles with 3Minit Battery Mod

The battery style in stock Android looks pretty dull. It doesn’t … more

Organize Your Cloud Storage Files with Unclouded

Cloud storage services like Dropbox or Google Drive have grown in popularity dramatically … more