Post Reply

No sound/vibration on incomming sms

OP cfds

9th May 2010, 12:18 PM   |  #1  
cfds's Avatar
OP Member
Thanks Meter: 3
 
90 posts
Join Date:Joined: Nov 2006
More
When ring type is set to vibrate only the phone does not vibrate when I have an incomming text, when I have an incomming phone call it works ok! Is there a setting I overlooked somewhere? The only thing i get is a pop up but the phone does not get out of sleep mode altough I have selected it...
9th May 2010, 01:41 PM   |  #2  
Senior Member
Nottingham, England
Thanks Meter: 1
 
182 posts
Join Date:Joined: Aug 2004
I had this. When you press the volume buttons there's 2 tabs at the top, make sure you've got system AND ring volume turned up.

Or, if that doesn't solve it, try plugging headphones in, messing with the volume, then unplugging again. This is how I accidentally fixed the issue on mine anyway haha
9th May 2010, 02:17 PM   |  #3  
Shadow Tyrant's Avatar
Junior Member
Flag Salt Lake City
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2010
More
Settings > All Settings > Sound and Notifications > Notifications > Event: "Message: New message" > check Play Sound, Vibrate
9th May 2010, 07:15 PM   |  #4  
cfds's Avatar
OP Member
Thanks Meter: 3
 
90 posts
Join Date:Joined: Nov 2006
More
Quote:
Originally Posted by Shadow Tyrant

Settings > All Settings > Sound and Notifications > Notifications > Event: "Message: New message" > check Play Sound, Vibrate

Checked this already/all the boxes are thicked...does not solve the problem...
10th May 2010, 01:51 PM   |  #5  
Senior Member
Nottingham, England
Thanks Meter: 1
 
182 posts
Join Date:Joined: Aug 2004
No joy from my suggestion either?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in HD2 General by ThreadRank