Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,985 Members 41,092 Now Online
XDA Developers Android and Mobile Development Forum

Rooting the SPL 1.76.0009

Tip us?
 
IstBarP
Old
(Last edited by IstBarP; 2nd August 2010 at 11:48 PM.)
#1  
Member - OP
Thanks Meter 7
Posts: 67
Join Date: Mar 2010
Location: Hjørring
Thumbs up Rooting the SPL 1.76.0009

Hey everyone..
U need to thank Orange_24 for this..
It took me a WHILE (3 hours of seaching intense) to find out how to root the 1.76.0009 so i thought i would make a new thread to help people .. but i found it deep in a forum in here


RUU:
4shared.com/file/MjOxJBX0/RUU_Sapphire_HTC_Europe_305401.html

Recovery RA-Hero
rapidshare.com/files/360227978/recovery-RA-hero-v1.6.2.img

Engineer's SPL 1.76.0007
4shared.com/file/211145376/3da88b40/update-hboot-1762007-signed.html

THIS METHOD WILL DELETE ALL DATA ON YOUR PHONE! Proceed at your own risk!

1. Download RUU linked above.
2. Install update using RUU.
3. Turn on phone and connect to computer.
4. Get RA recovery and SPL also linked above and drop them to sdcard root directory.
5. Run SDK: adb shell
6. Install recovery: flash_image recovery /sdcard/recovery-RA-hero-v1.6.2.img
6. Turn off phone and turn on again holding Power+Home. RA Recovery should appear.
7. Flash zip from sdcard.
8. Use file: update-hboot-1762007-signed
9. Done. PSPL broken.
10. Build a shrine for orange_24

I did this to mine and it worked ..
Bowing before the community

EDIT:
since many people have problems with windows 7 an windows 7 x64 i will thank the LayZeeDK for writing this so i dont have to ..
First install HTC Sync. Then try these drivers: http://www.multiupload.com/RJRAYM75A2

Start > Devices and Printers > Right click 'Android Phone' > Properties > Click 'Hardware' tab > Press the one with 'Disk drives' type > Properties > Update Driver... > Browse my computer for driver software > Let me pick from a list of device drivers on my computer > Have Disk... > Pres 'Browse...' > Browse to the drivers in the folder 'Vista_x64' to which I linked above e.g. 'C:\Users\Lars\Desktop\Vista_x64' > OK > Choose 'My HTC' or whatever it shows

Seems that the drivers in Vista_x64 worked for USB/Sync/RUU connection and the drivers in USB_MODEM_VISTA works for ADB connection. ADB is changed through Device Manager (Right Click 'Computer' > Manage > Device Manager).

TO ROGERS
mbk.2k3 wrote this so all credit goes to him! ..
to help the rogers folks: i had updated using the official Rogers update and thought i was stuck with the perfected SPL

I used the following method to get back my root (http://rootyourmagic32a.blogspot.com...htc-magic.html).
follow every step carefully.
then i downgraded radio and got an engineering SPL on using the following method (http://forum.xda-developers.com/showthread.php?t=605239)

i used adb shell heavily. it was daunting at first but once i got into it, it was smooth sailing and you build your confidence quickly (good for noobs like us)
The Following User Says Thank You to IstBarP For This Useful Post: [ Click to Expand ]
 
jgcaap
Old
#2  
jgcaap's Avatar
Senior Member
Thanks Meter 564
Posts: 2,321
Join Date: Sep 2009
Location: Porto
will this get signature off so that i may use fastboot commands?
Galaxy S2 - Jelly Bean Leak
Kernel: Samsung

 
IstBarP
Old
(Last edited by IstBarP; 14th May 2010 at 02:13 AM.)
#3  
Member - OP
Thanks Meter 7
Posts: 67
Join Date: Mar 2010
Location: Hjørring
Default ..

if u cant use fastboot commands it means you have a perfected SPL

this will root and and change SPL to an Engineers SPL

with an Engineer's SPL there will be no limitations
 
jgcaap
Old
#4  
jgcaap's Avatar
Senior Member
Thanks Meter 564
Posts: 2,321
Join Date: Sep 2009
Location: Porto
ah because i found people wich said that had a rooted phone with a sPL like the Eng but had Sig off. I already found some issues of some people here in XDA wich had that problem. It would be nice to encounter a solution for that.
Galaxy S2 - Jelly Bean Leak
Kernel: Samsung

 
IstBarP
Old
#5  
Member - OP
Thanks Meter 7
Posts: 67
Join Date: Mar 2010
Location: Hjørring
Default ..

i don't exactly know what u mean but this certainly works.. an i have used fastboot several times with it
 
paultoan
Old
#6  
paultoan's Avatar
Senior Member
Thanks Meter 2
Posts: 120
Join Date: Jan 2010
Location: Ho Chi Minh City
How about for HBOOT-1.76.0007?

 
hade154
Old
#7  
Junior Member
Thanks Meter 0
Posts: 15
Join Date: Oct 2009
it dont work for me
 
eyegor
Old
#8  
eyegor's Avatar
Senior Member
Thanks Meter 21
Posts: 1,050
Join Date: Sep 2009
Location: Novi Sad
It does work. Its old news.
You are doing something wrong.
Current:
HTC Sensation

Old:
HTC Magic 32A
SPL: 1.33.2010
Radio: 3.22.20.17
Recovery: Amon Ra's 1.7.0H
ROM: Official FroYo with root.
 
kimchi0400
Old
#9  
kimchi0400's Avatar
Senior Member
Thanks Meter 29
Posts: 262
Join Date: Sep 2009
This works, I did it on a friend's 32A that had the 1.76.0009 perfected SPL a few days ago. This info was taken from the first post of the huge thread of people trying out methods for rooting the 1.76.0009 SPL. Good idea making a new thread, that last one was a cluster**** and the first post had missing links lol.

BTW, you didn't need a goldcard for this? I went through the trouble of making a goldcard because the old thread's instructions included making a goldcard. That coulda saved me a bit of time, lol. And I used Cursordroid's custom 32A recovery image, so this method works with that recovery as well.

Also, typo: "Engeeneers SPL 1.76.0007" should be "Engineer's SPL 1.76.2007" :P
Nexus 4 PA 3.60
One XL ViperXL 3.2.8
 
marcimix
Old
#10  
Senior Member
Thanks Meter 49
Posts: 529
Join Date: Dec 2009

 
DONATE TO ME
Quote:
Originally Posted by eyegor View Post
It does work. Its old news.
You are doing something wrong.
Very long ago, thanks Orange_24

Tags
1.76.0009, perfect, rooting, spl
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Samsung Gear Live Stock Firmware Image Pulled, Temp Root

Just yesterday,XDA Recognized Developer and TV ProducerAdamOutlertore apart … more

Draw a Line and Let Your Device Do the Rest with LineitApp

Over the years, since evenbefore Android entered the scene, we have striven to … more

[APK] Chrome Beta 37 Brings First Traces of Material Design

With Android L on the horizon, it’s no surprise that Google’s … more

Immersive Mode on Unrooted Devices with GMD Full Screen Immersive Mode

Everyone likes screen real estate–no question about that. The … more