Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more

Nexus Player 5.1 LMY47D Rooted

We recently featured the Nexus Player, Google’s second attempt at a digital media … more
Post Reply Subscribe to Thread Email Thread

new legend ringer problem

13th May 2010, 05:32 PM   |  #1  
OP Senior Member
Flag london
Thanks Meter: 47
 
467 posts
Join Date:Joined: Oct 2009
Donate to Me
More
hi, all, i have recently purchased LEGEND INDIA model rom version is 1.32.720.2 with radio 47.26.35.04U_7.05.35.26L,

ringer is becoming silent on its own, randomly, i am missing calls because of that? what may be the problem?
14th May 2010, 12:15 PM   |  #2  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2010
go to mobile network settings and choose gsm/wcdma auto ....this will fix the ringtone issue .......
15th May 2010, 09:14 PM   |  #3  
sfara's Avatar
Member
Flag Bucharest
Thanks Meter: 3
 
67 posts
Join Date:Joined: Sep 2009
More
You must be joking...what's the 2G/3G has to do with the ringtones ? I would try to stop the accelerometer...the one that lowers the ringtone sound when u pick it up.
16th May 2010, 04:26 AM   |  #4  
OP Senior Member
Flag london
Thanks Meter: 47
 
467 posts
Join Date:Joined: Oct 2009
Donate to Me
More
Quote:
Originally Posted by sfara

You must be joking...what's the 2G/3G has to do with the ringtones ? I would try to stop the accelerometer...the one that lowers the ringtone sound when u pick it up.

hi, i think u misunderstood!!
i have got no problem with ringing becoming silent or low when i pickup or move the phone!!
all of sudden phone is on the table a call comes & ringer is not ringing this happens randomly!!
i wonder whats the problem, i restarted the phone after restart it has never happened!!!
18th May 2010, 12:28 PM   |  #5  
Senior Member
Thanks Meter: 161
 
1,084 posts
Join Date:Joined: May 2010
i also have Legend india version.i also facing this ringing problem. i have disabled the accelerometer which lowers the ringtone. even then it gets muffled after 10 or 20 seconds automatically. but i dnt have any issues listening songs. please help! i tried many setting bt no luck...
18th May 2010, 01:17 PM   |  #6  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by nickporwal

i also have Legend india version.i also facing this ringing problem. i have disabled the accelerometer which lowers the ringtone. even then it gets muffled after 10 or 20 seconds automatically. but i dnt have any issues listening songs. please help! i tried many setting bt no luck...

Check out this thread. The issue is not because of the accelerometer

//forum.xda-developers.com/archive/index.php/t-663024.html

append http: to the above link
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes