5,601,143 Members 54,068 Now Online
XDA Developers Android and Mobile Development Forum

[RADIO] HTC Desire Stock Radios [LATEST 5.17.05.23] [29/05/11]

Tip us?
 
erklat
Old
#2251  
erklat's Avatar
Senior Member
Thanks Meter 454
Posts: 2,438
Join Date: Nov 2010
Quote:
Originally Posted by Hammerbak View Post
Also, is there a way to check which Radio I'm currently using?
You can see from the bootloader and from the phone settings.
But, if I were you, I'd first start using a stable ROM and see if issues persist or not.

Sent from my HTC Desire using Tapatalk 2
 
Toisan
Old
#2252  
Toisan's Avatar
Senior Member
Thanks Meter 89
Posts: 432
Join Date: May 2010
Location: Stuttgart

 
DONATE TO ME
One Question, dont know so much bout ICS, so in GB i knew how it works, but will the latest Radio work on ICS aswell?
When I get sad, I stop being sad and be AWESOME instead.
>> True story <<



NEXUS4 IS JUST AMAZING
 
LA_
Old
(Last edited by LA_; 26th May 2012 at 12:58 PM.)
#2253  
Junior Member
Thanks Meter 0
Posts: 29
Join Date: Sep 2009
Quote:
Originally Posted by mofirouz View Post
I know everyone has replied to this, but no one has given you an easy to do solution. So here we go.

If you have Rom Manager, open it - if not download it from Market.

Then go Install Rom From SD Card -> Select the radio zip file, and just flash. It should just simply install the new radio for you.

Good luck,
Mo.
I wanted to install latest radio with ClockworkMod Recovery v.5.0.2.0, but failed since it doesn't support scripting used there.
Then I've tried to install that with Rom Manager and it failed with the same error. What else should I try?
 
anzianzi
Old
#2254  
Member
Thanks Meter 6
Posts: 39
Join Date: Apr 2011
Location: Helsinki
Read this http://forum.xda-developers.com/show....php?t=1659481
 
mattia.b89
Old
#2255  
mattia.b89's Avatar
Senior Member
Thanks Meter 20
Posts: 300
Join Date: Sep 2010
Location: varese
Two questions:

1. Latest Radio could make my Desire unstable?
2. Just one month ago i was on official sense ROM without any hack. Why my radio wasn't updated to the latest version?
Thanks

sent from my NS
 
ph87
Old
#2256  
Senior Member
Thanks Meter 85
Posts: 200
Join Date: Apr 2012
Quote:
Originally Posted by LA_ View Post
I wanted to install latest radio with ClockworkMod Recovery v.5.0.2.0, but failed since it doesn't support scripting used there.
Then I've tried to install that with Rom Manager and it failed with the same error. What else should I try?
Here is a German Tutorial (sorry for that):
http://www.brutzelstube.de/2012/edif...s-mittels-adb/

I had the same issue, did it with this tutorial and it worked good for me!

Short translation:

#1: Boot in the Fastboot menu (start with power+ volume down then fastboot)
#2: Install ADB http://www.brutzelstube.de/wp-conten.../adb-tools.zip
#2: Extract the "radio.img" from the Radio .zip file and copy it to the ADB folder
#3: Connect your mobilphone with the Computer, wait a few seconds then navigate with cmd to the ADB folder and put the following line in: "fastboot flash radio radio.img"
#4: restart your phone

It worked for me!!!
If nothing works,... that will!!!
The Following 3 Users Say Thank You to ph87 For This Useful Post: [ Click to Expand ]
 
gozzaa
Old
(Last edited by gozzaa; 25th August 2012 at 12:18 PM.)
#2257  
gozzaa's Avatar
Senior Member
Thanks Meter 17
Posts: 178
Join Date: Nov 2010
please ignore/delete.
 
cv1ekas
Old
#2258  
Member
Thanks Meter 6
Posts: 84
Join Date: Sep 2010
Location: Vilnius
tested all radio's and seem's that 5.09.05-30_2 is the best one,at least gps accuracy is much better than with other radio's and that is priority nr 1 for geocaching,and no problems with gb roms

Sent from my HTC Desire using xda app-developers app
 
tekots
Old
#2259  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: May 2008
Location: kalamata
Default downgrade radio from 5.17.05.23 to 5.09.05-30_2

Quote:
Originally Posted by cv1ekas View Post
tested all radio's and seem's that 5.09.05-30_2 is the best one,at least gps accuracy is much better than with other radio's and that is priority nr 1 for geocaching,and no problems with gb roms

Sent from my HTC Desire using xda app-developers app
Hi i have htc desire with official android 2.3.3.i need to downgrade the radio from 5.17.05.23 to 5.09.05-30_2 .how to do that????.
 
handy5876
Old
#2260  
handy5876's Avatar
Senior Member
Thanks Meter 47
Posts: 196
Join Date: Mar 2011
Location: Hyderabad
What all subsystems does radio cover? 2g, 3g of course. WiFi - everyone seems to believe that but there is a separate partition for wifi. GPS -? Bluetooth -? So is this documented anywhere?
My Android Apps - Android Play Store Link
Website - Think Sparks
My Dev devices - MDPI - Tablet Karbonn ST8, HDPI - HTC Desire with JB 4.1, XXHDPI - Nexus 5 Stock

Tags
desire, radio
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes