FORUMS

Phone is always starting as a first time...

2 posts
Thanks Meter: 0
 
By MaksimGorki, Junior Member on 26th May 2010, 04:46 PM
Post Reply Subscribe to Thread Email Thread
Hi to all of You...

I have a tattoo. I have done root, and make nand backup (by maverix). Phone have worked well for a week or so. I putted IGO, and modified data.gro. Everything was beautiful. I have turned off phone for a couple of times, and turn it on with no problems (for a week). Today, my battery have died, and when i putted on a charger, phone turned on, but was in a state same as when i bought it. It asked me for language, my mail... I have done everything. When it was "alive", i realized that i have no more any program, no messages, my phonebook was like in a time i have done backup (approximately). Now, every time I restart my phone, it comes back with anything (like it is brand new). When I try do do restore (hold home + power button and then in Backup/restore, ---> Nand Restore) it is impossible. When i pick restore that i want to do (BDS-20100521-2024) it start doing it and then prompt : Error run 'nanodroid-mobile.sh" via adb!

Can somebody please help me with this problem.


Thank You very much!!!!!
 
 
27th May 2010, 09:27 PM |#2  
Senior Member
Thanks Meter: 0
 
More
Try flashing the stock rom. Might solve your issues.
28th May 2010, 10:18 AM |#3  
Draken Korin's Avatar
Retired Senior Moderator
Thanks Meter: 124
 
More
Mod. edit: not dev related, moved to general
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes