Post Reply

[App][2011-10-04] mVu Mobile Viewer - 1.0.12.8

OP bik2000

14th February 2011, 04:30 AM   |  #501  
bik2000's Avatar
OP Senior Member
Thanks Meter: 22
 
232 posts
Join Date:Joined: Mar 2009
New Version - mVu - 1.0.3.0
A new version (1.0.3.0) has just been posted. This version includes the following:
  • Added automatic update check
  • Possible fix for "There was no XML start tag" error
  • An uncompressed version of the CAB file is now available

You can download the latest version from http://bik2000.appspot.com.

-- bik2000
The Following 2 Users Say Thank You to bik2000 For This Useful Post: [ View ]
14th February 2011, 09:53 PM   |  #502  
Senior Member
Flag London
Thanks Meter: 9
 
323 posts
Join Date:Joined: Mar 2008
More
Still can't get your wonderful app working on 3g mate. I have noticed it's only the adult sites that don't work. Still find it strange that the the old version works fine but none of the new ones do. All I can think is O2 R blocking it cos the the new versions work fine on WiFi. It's just 3G.
14th February 2011, 10:02 PM   |  #503  
bik2000's Avatar
OP Senior Member
Thanks Meter: 22
 
232 posts
Join Date:Joined: Mar 2009
Quote:
Originally Posted by m0nkeyman

Still can't get your wonderful app working on 3g mate. I have noticed it's only the adult sites that don't work. Still find it strange that the the old version works fine but none of the new ones do. All I can think is O2 R blocking it cos the the new versions work fine on WiFi. It's just 3G.

Can you browse to those sites using a web browser over 3g? If so, there is one thing I could try related to the proxy server that I changed in the newer versions. I could make a specific version that undoes that change for you to test out.

Anyone else having problems with 3g?

-- bik2000
14th February 2011, 10:03 PM   |  #504  
dddunga's Avatar
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2009
Quote:
Originally Posted by bik2000

I still have compression on. I'll try to post an uncompressed version soon for you to try out.

Thank you, I was now able to install with the uncompressed CAB file.
However, when I attempt to run the app I get this message:

NotSupportedException

And clicking OK doesn't clear it, so I have to do a soft reset.
14th February 2011, 10:30 PM   |  #505  
bik2000's Avatar
OP Senior Member
Thanks Meter: 22
 
232 posts
Join Date:Joined: Mar 2009
Quote:
Originally Posted by dddunga

Thank you, I was now able to install with the uncompressed CAB file.
However, when I attempt to run the app I get this message:

NotSupportedException

And clicking OK doesn't clear it, so I have to do a soft reset.

Is it a Windows Mobile 2003 device? I don't have one to test on, but I'll try running it through the 2003 emulator and see if I can figure out what it doesn't like.

-- bik2000
15th February 2011, 04:48 AM   |  #506  
bik2000's Avatar
OP Senior Member
Thanks Meter: 22
 
232 posts
Join Date:Joined: Mar 2009
Pocket PC 2003
Quote:
Originally Posted by bik2000

Is it a Windows Mobile 2003 device? I don't have one to test on, but I'll try running it through the 2003 emulator and see if I can figure out what it doesn't like.

-- bik2000

Try this version. There were some Webbrowser control functions that were not supported in 2003. I fixed it up and tried it in the emulator and it seems okay.

Future versions should continue to work with 2003. I'll just need to remember to post an uncompressed version each time.

-- bik2000
Attached Files
File Type: cab mVu.CAB - [Click for QR Code] (648.8 KB, 46 views)
The Following User Says Thank You to bik2000 For This Useful Post: [ View ]
15th February 2011, 12:08 PM   |  #507  
Senior Member
Flag London
Thanks Meter: 9
 
323 posts
Join Date:Joined: Mar 2008
More
Quote:
Originally Posted by bik2000

Can you browse to those sites using a web browser over 3g? If so, there is one thing I could try related to the proxy server that I changed in the newer versions. I could make a specific version that undoes that change for you to test out.

Anyone else having problems with 3g?

-- bik2000

Have just checked on opera and IE and adult sites R working fine with 3G. If you think it may work I'm up for trying out the cab.
15th February 2011, 06:58 PM   |  #508  
dddunga's Avatar
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2009
Quote:
Originally Posted by bik2000

Try this version. There were some Webbrowser control functions that were not supported in 2003. I fixed it up and tried it in the emulator and it seems okay.

Future versions should continue to work with 2003. I'll just need to remember to post an uncompressed version each time.

-- bik2000

Yes, it works perfectly now!

Thanks a lot.
16th February 2011, 11:32 AM   |  #509  
Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Dec 2007
Quote:
Originally Posted by bik2000

A new version (1.0.3.0) has just been posted. This version includes the following:

  • Added automatic update check
  • Possible fix for "There was no XML start tag" error
  • An uncompressed version of the CAB file is now available

-- bik2000

Unfortunately there is still message error : "There was no XML start tag"
17th February 2011, 05:32 AM   |  #510  
bik2000's Avatar
OP Senior Member
Thanks Meter: 22
 
232 posts
Join Date:Joined: Mar 2009
I never really mentioned it with the last few versions, but if you are wondering where the adult sites went, make sure you take a look at the Options window (Menu -> Options). Those sites are hidden by default now.

I assume most people figured that out since I haven't heard many complaints, but I figured I'd post it here just in case.

-- bik2000

Post Reply Subscribe to Thread

Tags
stream, tcpmp, tube8, wvd, youtube
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes