Unofficial Android 4.4 Lands on Three Mediatek Devices

For the last few years, devices with MTK systems-on-chip haven’t received much … more

MultiImagePicker Library for Multiple Image Selection

App developmentcan be done in more than a handful of ways. You can write every single … more

Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

DST Settings On/Off Switch.

OP blankulus

8th June 2010, 04:08 PM   |  #1  
OP Member
Flag Kingston
Thanks Meter: 3
 
69 posts
Join Date:Joined: Jun 2008
More
Anybody,
Is it possible for you to include an option in the date setting to turn on/off daylight savings adjustment. I live in Jamaica and we do not adjust for daylight savings, so everytime I sync my D2 with Outlook during DST it adjusts my clock forward 1hr.
When I reset the time on my phone all my appointments are thrown off by an hour.
This is driving me CRAZY!
Help please.
Last edited by blankulus; 8th June 2010 at 04:12 PM.
8th June 2010, 06:13 PM   |  #2  
Bruce Inman's Avatar
Senior Member
Flag SoCal
Thanks Meter: 118
 
2,745 posts
Join Date:Joined: Dec 2007
More
Advanced Config 3.3 has a setting to ignore DST as does some other tweak apps.
9th June 2010, 09:21 AM   |  #3  
codhunter's Avatar
Member
Flag Mansfield
Thanks Meter: 0
 
42 posts
Join Date:Joined: Nov 2009
More
Try this...
use a reg editor to change the setting...
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Clock\HomeDS T
HomeDST=0 (disable DST)
HomeDST=1 (enable DST)
11th June 2010, 12:40 AM   |  #4  
OP Member
Flag Kingston
Thanks Meter: 3
 
69 posts
Join Date:Joined: Jun 2008
More
Quote:
Originally Posted by Bruce Inman

Advanced Config 3.3 has a setting to ignore DST as does some other tweak apps.

Thanks man. Just disabled auto DST switch using Advanced Config. If only I had known it were so easy. Feel a little like a Duh Duh

Well I guess I'll spend the rest of my evening fixing my calendar for the last time now that I got rid of that headache.

Thanks again
11th June 2010, 01:31 AM   |  #5  
OP Member
Flag Kingston
Thanks Meter: 3
 
69 posts
Join Date:Joined: Jun 2008
More
Quote:
Originally Posted by blankulus

Thanks man. Just disabled auto DST switch using Advanced Config. If only I had known it were so easy. Feel a little like a Duh Duh

Well I guess I'll spend the rest of my evening fixing my calendar for the last time now that I got rid of that headache.

Thanks again

I jumped for joy too soon
This didn't work.
It says it's disabled in Advanced Config but as soon as the phone syncs it advances the time 1hr.

About to try the 2nd suggestion with the reg edit
11th June 2010, 04:17 PM   |  #6  
Bruce Inman's Avatar
Senior Member
Flag SoCal
Thanks Meter: 118
 
2,745 posts
Join Date:Joined: Dec 2007
More
Quote:
Originally Posted by blankulus

I jumped for joy too soon
This didn't work.
It says it's disabled in Advanced Config but as soon as the phone syncs it advances the time 1hr.

About to try the 2nd suggestion with the reg edit

Your time is syncing with the internet.
You need to go to Settgins Tab\Data Services\Internet Time Sync and uncheck "Get Time From Internet"
11th June 2010, 07:32 PM   |  #7  
OP Member
Flag Kingston
Thanks Meter: 3
 
69 posts
Join Date:Joined: Jun 2008
More
Quote:
Originally Posted by Bruce Inman

Your time is syncing with the internet.
You need to go to Settgins Tab\Data Services\Internet Time Sync and uncheck "Get Time From Internet"

That was one of the first things I checked. The box for Get Time from the Internet is not checked.
11th June 2010, 07:38 PM   |  #8  
OP Member
Flag Kingston
Thanks Meter: 3
 
69 posts
Join Date:Joined: Jun 2008
More
Well I've tried all 3 suggestions above... none work.
Any more offerings???
11th June 2010, 07:44 PM   |  #9  
OP Member
Flag Kingston
Thanks Meter: 3
 
69 posts
Join Date:Joined: Jun 2008
More
Quote:
Originally Posted by codhunter

use a reg editor to change the setting...
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Clock\HomeDS T
HomeDST=0 (disable DST)
HomeDST=1 (enable DST)

I used Registry Editor and did this, set HomeDST to 0 as soon as I connect to the computer to sync it sets it back to 1 (enabled).
What next?
22nd October 2010, 01:34 PM   |  #10  
La_Globule's Avatar
Senior Member
Thanks Meter: 36
 
134 posts
Join Date:Joined: Nov 2007
More
There a registry key to enable/disable automatic DST change :

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Clock\AutoDST
AutoDST=0 (disable automatic DST change)
AutoDST=1 (enable automatic DST change)

In fact, Advanced Config toggles this one.
Try and let us know.
Last edited by La_Globule; 22nd October 2010 at 01:36 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes