Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,968 Members 42,411 Now Online
XDA Developers Android and Mobile Development Forum

The SIM card is missing.

Tip us?
 
frik6
Old
#1  
frik6's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 18
Join Date: Nov 2008
Location: Wroclaw
Default The SIM card is missing.

I've got :
R 1.71.09.01
G 25.75.40.02
D 3.TPCElite

and TPCElite series V11 MEGA wm6.5 23017

everything was ok till yesterday. now I've got "The SIM card is missing" message. I try another sim cards and it's the same.
on android is the same situation.
what can be wrong?
it's possible that sim card slot is broken?
 
MeeMk
Old
#2  
Member
Thanks Meter 0
Posts: 56
Join Date: Apr 2008
Location: Brisbane

 
DONATE TO ME
Yes, possibly a dirty or faulty SIM slot. Give it a good clean and brush it out gently, making sure not to break the cover. If this doesn't fix it, backup your data and hard-reset the phone. If the problem still persists, you'll need to open it up and have a look at the SIM slot connection inside the phone.
 
dskies
Old
#3  
dskies's Avatar
Senior Member
Thanks Meter 57
Posts: 178
Join Date: May 2010
Location: Bologna
There are any news?
I've the same problem.
I've got 1.71.09 Radio abd MyPPC by UltimoJedi version MLs_K3.1 ITA and the card is missing.
The phone is AT&T Tilt P8925.
Can someone help me please?
Thanks in advance.
 
frik6
Old
#4  
frik6's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 18
Join Date: Nov 2008
Location: Wroclaw
cleaning sim card slot and hard reset didn't work. now I'll open the phone and look what looks wrong.
 
frik6
Old
#5  
frik6's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 18
Join Date: Nov 2008
Location: Wroclaw
ok I fix the problem. when you open the sim slot you will see little silver thing (the full disassembly is no needed) :

I have push it gently and now I don't have any problem now
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes