Thread Closed

[ROM] BakedSnack 1.7 9/3/10 "clean start"

3rd July 2010, 08:46 AM   |  #521  
Hero's Hero's Avatar
Senior Member
Thanks Meter: 0
 
242 posts
Join Date:Joined: Nov 2009
More
Every time I try to flash V8 I get


E:Wrong digest:
system/app/Browser.apk
E: Verification failed

wth?
3rd July 2010, 09:58 AM   |  #522  
Senior Member
Seattle
Thanks Meter: 8
 
425 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by mrkmrk

My 4G is broken as well. Will attempt to fix it and report my findings, but that probably won't be until tomorrow, since I'm pretty damned tired.

have you updated your radio and wimax to the latest updates? that might help you out.
3rd July 2010, 09:59 AM   |  #523  
Senior Member
Seattle
Thanks Meter: 8
 
425 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by Hero's Hero

Every time I try to flash V8 I get


E:Wrong digest:
system/app/Browser.apk
E: Verification failed

wth?

what recovery are you using? or maybe its just a bad download.
The Following User Says Thank You to mrchu001 For This Useful Post: [ View ]
3rd July 2010, 10:16 AM   |  #524  
Member
Thanks Meter: 1
 
61 posts
Join Date:Joined: Apr 2006
Now that we have an update, I'm too scared to flash it because of the 4g issues.
3rd July 2010, 10:28 AM   |  #525  
Hero's Hero's Avatar
Senior Member
Thanks Meter: 0
 
242 posts
Join Date:Joined: Nov 2009
More
Quote:
Originally Posted by mrchu001

what recovery are you using? or maybe its just a bad download.

RA

this is the second time I've downloaded it, oh well
3rd July 2010, 10:35 AM   |  #526  
Senior Member
Seattle
Thanks Meter: 8
 
425 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by Hero's Hero

RA

this is the second time I've downloaded it, oh well

try using clockwork. thats what i used to flash it and it worked wonderfully :]
3rd July 2010, 10:46 AM   |  #527  
Hero's Hero's Avatar
Senior Member
Thanks Meter: 0
 
242 posts
Join Date:Joined: Nov 2009
More
Quote:
Originally Posted by mrchu001

try using clockwork. thats what i used to flash it and it worked wonderfully :]

I hate clockwork, I'm over it. Haa.
3rd July 2010, 11:32 AM   |  #528  
Senior Member
Seattle
Thanks Meter: 8
 
425 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by Hero's Hero

I hate clockwork, I'm over it. Haa.

really? i find it really useful especially with the ROM manager app.
3rd July 2010, 01:09 PM   |  #529  
masbirdies's Avatar
Senior Member
Flag Daytona Beach, FL
Thanks Meter: 8
 
331 posts
Join Date:Joined: Nov 2009
More
I had the same issue when I swtiched to RA
When I switched back to CW, everything loaded fine!
3rd July 2010, 03:49 PM   |  #530  
Senior Member
Thanks Meter: 7
 
204 posts
Join Date:Joined: Jun 2010
After running this ROM, 4g no longer worked...stuck on scanning. I flashed the latest wimax update, but still stuck at scanning. 4g was working fine with Fresh's latests ROM, but not this one. Any ideas?

Btw, I wiped cache several times before flashing and everything else is working smooth as butter. I am using Clockwork Mod if that helps.

Thread Closed Subscribe to Thread

Tags
bakedsnack, dont hate; appreciate, freedomfries, hero=god spelledbackwards, i baked with hero once, i snack when baked, odexed for her pleasure, om nom nom, please come back buddy, taintastic!, vaporized
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes