How to Root Android Wear 5.0.1 Lollipop Devices – XDA TV

The Lollipop update for Android Wear devices has hit the market and people are … more

Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

annoying "129 (1)" text message keeps recurring...

OP jason370

22nd June 2010, 10:44 PM   |  #1  
jason370's Avatar
OP Senior Member
Flag NYC
Thanks Meter: 33
 
681 posts
Join Date:Joined: Mar 2010
Donate to Me
More
i keep getting this blank text message which has what looks like either my sim or storage card icon next to it. the contact or sender is "129(1)".i dont know if i am missing texts or if this is some weird glitch.

anyone know what this is?

ive attached a screenshot of my messages so you can see.

thanks,
jason
Attached Thumbnails
Click image for larger version

Name:	Screen004.jpg
Views:	436
Size:	37.7 KB
ID:	347867  
22nd June 2010, 10:49 PM   |  #2  
isaster1's Avatar
Member
San Diego
Thanks Meter: 20
 
94 posts
Join Date:Joined: Apr 2010
More
this happens to me all also, don't know what it is though.
22nd June 2010, 10:57 PM   |  #3  
speoples20's Avatar
Senior Member
Thanks Meter: 12
 
1,215 posts
Join Date:Joined: Jun 2007
More
Its a message stuck on your sim card. Just delete it and it should go away. If it was like mine it would go away, what I did was put the sim in a regular phone and delete it. Then put it back in your HD2 and it should be gone. If that doesn't work get a new sim card from T-mobile they should replace it for free for you.
22nd June 2010, 11:11 PM   |  #4  
jason370's Avatar
OP Senior Member
Flag NYC
Thanks Meter: 33
 
681 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Quote:
Originally Posted by speoples20

Its a message stuck on your sim card. Just delete it and it should go away. If it was like mine it would go away, what I did was put the sim in a regular phone and delete it. Then put it back in your HD2 and it should be gone. If that doesn't work get a new sim card from T-mobile they should replace it for free for you.

thanks, ill try that

jg
watcher64
22nd June 2010, 11:12 PM   |  #5  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by speoples20

Its a message stuck on your sim card. Just delete it and it should go away. If it was like mine it would go away, what I did was put the sim in a regular phone and delete it. Then put it back in your HD2 and it should be gone. If that doesn't work get a new sim card from T-mobile they should replace it for free for you.

That is good to know for future ref , but I did not have to do that ....
22nd June 2010, 11:15 PM   |  #6  
jason370's Avatar
OP Senior Member
Flag NYC
Thanks Meter: 33
 
681 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Quote:
Originally Posted by speoples20

Its a message stuck on your sim card. Just delete it and it should go away. If it was like mine it would go away, what I did was put the sim in a regular phone and delete it. Then put it back in your HD2 and it should be gone. If that doesn't work get a new sim card from T-mobile they should replace it for free for you.

so is there a way to go into thesim and delete this on my hd2 or must i use another phone?

thanks again
jason
23rd June 2010, 12:58 AM   |  #7  
Member
Thanks Meter: 6
 
48 posts
Join Date:Joined: May 2010
Try moving it from the sim to your phone and then deleting it. I remember getting this when I first got my HD2 and that was what I did.

Future 129's just go straight to the phone so no problem getting rid of them.
23rd June 2010, 01:05 AM   |  #8  
sirphunkee's Avatar
Retired Senior Moderator
Flag Austin, TX
Thanks Meter: 96
 
10
2,930 posts
Join Date:Joined: Dec 2009
Donate to Me
More
I seem to recall that one of the potential causes of this would be having visual voicemail enabled on the account without the vvm app running on the phone.
23rd June 2010, 01:13 AM   |  #9  
d0ug's Avatar
Senior Member
Flag Tampa, FL
Thanks Meter: 0
 
343 posts
Join Date:Joined: Nov 2006
More
Sounds like its a notification message for VVM then. VMM likely normally intercepts it before you get a chance to see it would be my guess
23rd June 2010, 03:00 AM   |  #10  
KruseLudsMobile's Avatar
Senior Member
Flag Ridgewood, NJ
Thanks Meter: 38
 
651 posts
Join Date:Joined: Sep 2004
Donate to Me
More
Thumbs up I asked T-Mobile about this...
T-Mobile told me that this was a page from someone leaving you a voicemail message. If you call to check your voicemail options on T-Mobile, there is an option to not allow yourself to be paged. The only weird thing I noticed with this is that whenever I get one of those messages, it never contains any informaton. I started using the visual voice mail and I still get the 129 messages. After some thought I decided to not turn it off, any extra reminders that I have a voice mail are welcome!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes