CyanogenMod 12.1 for YU Yureka

YU Yureka recently received an official Cyanogen OS 12S update. If you prefer to use a newer revision of … more

Open War for Open Android: Antitrust for Cyanogen?

Android and openness is something we talk about all the time, but the recent … more

What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more
Post Reply Subscribe to Thread Email Thread

Droid X Boot Animation (w/ DROID sound)

25th June 2010, 06:02 AM |#1  
OP Member
Thanks Meter: 1
84 posts
Join Date:Joined: Feb 2008
Hey guys. I know this is about and around, but we got the sound working on boot (the "DROID" noise). So here's how you do it:

1. download both files below
2. UNZIP the "" file, put the audio file in your sdk/tools folder
3. leave the "" file zipped, put in your sdk/tools folder
4. go into adb and push both files as follows:


adb push /data/local
adb push android_audio.mp3 /data/local
adb reboot

This should work; if anyone has problems let me know.



If you're still having issues with the sound not working, first make sure that you are unzipping the "android_audio" file...then pushing the .mp3 contained within the zip file.

Second, if it still doesn't work, try this in adb:


cd data
cd local
rm android_audio.mp3

then repush the two files!
Attached Files
File Type: zip - [Click for QR Code] (34.9 KB, 11981 views)
File Type: zip - [Click for QR Code] (5.97 MB, 19796 views)
Last edited by drmbdrummer; 25th June 2010 at 10:28 PM.
The Following User Says Thank You to drmbdrummer For This Useful Post: [ View ]
25th June 2010, 06:10 AM |#2  
worm-'s Avatar
Senior Member
Thanks Meter: 8
249 posts
Join Date:Joined: Apr 2010
works like a charm!!
25th June 2010, 06:49 AM |#3  
Thanks Meter: 1
90 posts
Join Date:Joined: Aug 2009
is this supposed to replace the vzw animation? i followed and i dont see anything different. under my data folder in astro nothign is there just data dir and thats it no local
25th June 2010, 06:55 AM |#4  
srh.pres.usx's Avatar
Thanks Meter: 1
72 posts
Join Date:Joined: May 2010
Worked like a charm for me... thanks...
25th June 2010, 08:32 AM |#5  
parkson's Avatar
Senior Member
Flag Greenville, SC
Thanks Meter: 207
706 posts
Join Date:Joined: May 2010
both files successfully push. the animation works but no audio plays. any suggestions?
25th June 2010, 08:56 AM |#6  
Senior Member
Flag Phoenix
Thanks Meter: 11
228 posts
Join Date:Joined: Jul 2008
very nice love it
25th June 2010, 09:29 AM |#7  
R1lover's Avatar
Senior Member
Flag Yuba City, CA
Thanks Meter: 3
159 posts
Join Date:Joined: Mar 2010
nice work, thank you
25th June 2010, 11:49 AM |#8  
Senior Member
Thanks Meter: 0
191 posts
Join Date:Joined: Apr 2009
Thanks looks really good.

Sent from my Droid Incredible
25th June 2010, 12:08 PM |#9  
worm-'s Avatar
Senior Member
Thanks Meter: 8
249 posts
Join Date:Joined: Apr 2010
parkson, rinse, wash repeat, your doing something wrong, do it from inside adb on computer
25th June 2010, 01:52 PM |#10  
Mudavo's Avatar
Senior Member
Thanks Meter: 401
342 posts
Join Date:Joined: Jun 2010
When I do:

adb push /data/local
adb push android_audio.mp3 /data/local

I get:

/sbin/sh: adb: not found

Now what?

I figured it out. Was trying to do this in Clockwork Mod recovery. Had to change to disk drive mode while the phone is running.
Last edited by Mudavo; 25th June 2010 at 02:37 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes