5,606,409 Members 33,677 Now Online
XDA Developers Android and Mobile Development Forum

Wired headset audio routing problem

Tip us?
 
osilvan
Old
#1  
Member - OP
Thanks Meter 0
Posts: 65
Join Date: Jun 2008
Default Wired headset audio routing problem

Hello all

I don't know if it is just me, but wired headset audio routing is not working with new kernel images. I've seen it working with previous kernels but I can't remember which works.

Is it happening to you? Can someone tell me if it is a kernel or build issue?

Thanks to everybody and specially to dzo
 
Murrky
Old
#2  
Murrky's Avatar
Member
Thanks Meter 1
Posts: 52
Join Date: Jan 2010
Location: Moscow
Same here, no audio output to wired headset. Even phone's speaker doesn't turn off when headset is connected (if it plays something).

It is the greatest feature that I am missing - I cannot connect Pola100 with Android to my car audio system (hands free and music).

And I have never used any zImage which worked with it.
 
osilvan
Old
#3  
Member - OP
Thanks Meter 0
Posts: 65
Join Date: Jun 2008
A long time ago it used to work, but you needed to stop audio playback before connecting wired headset. After this, hopefully it worked sometimes.
 
osilvan
Old
#4  
Member - OP
Thanks Meter 0
Posts: 65
Join Date: Jun 2008
kallt_kaffe has answered me in Linux and Android for Vogue thread (http://forum.xda-developers.com/show...postcount=5444). He says that maybe it could be fixed with kernel inside VaniljEclair RLS7 package.

I can't test it until I go back home after work. Can someone check if it is fixed?
 
osilvan
Old
#5  
Member - OP
Thanks Meter 0
Posts: 65
Join Date: Jun 2008
No luck, still doesn't work
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes