Post Reply

Telus Lite V5.2 [3/7/2011] -- THE Fastest Eclair mod

23rd October 2010, 07:36 PM   |  #511  
Senior Member
Flag Kansas City
Thanks Meter: 40
 
573 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by chris_barsoum

hey i'm currently running 4.1, if apply v5 will i lose my texts and the rest of my data?

well i mean you can upgrade strait to v5... but its not suggested at all.

a FULL wipe should be done & have a FRESH install... so yes you will lose everything.

Just make a FULL nandroid back-up & make sure you root your phone via OpenRecovery.
23rd October 2010, 07:43 PM   |  #512  
Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Jan 2009
I can speak for someone who upgraded from 4.1 rather than reinstall. It went fine. No problems to speak of..

It IS recommended to wipe and then recover. But I believe i read on the OP that upgrading from 4.1 was stable.

V5 Rocks btw... getting used to ADW instead of launcher pro... why the switch?

Fyr
23rd October 2010, 08:16 PM   |  #513  
Senior Member
Flag Kansas City
Thanks Meter: 40
 
573 posts
Join Date:Joined: Jul 2010
More
Question
Figured i would try without wiping to see what would happen.

installing strait from 4.1 to v5 in GOT-OR

error: /sdcard/nandroid/adbrecovery/TelusLitev5/nandroid.md5 not found. cannot verify backup data

what does that mean?
23rd October 2010, 08:32 PM   |  #514  
Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by Ph0z3

Figured i would try without wiping to see what would happen.

installing strait from 4.1 to v5 in GOT-OR

error: /sdcard/nandroid/adbrecovery/TelusLitev5/nandroid.md5 not found. cannot verify backup data

what does that mean?

You have to update GOT to the newest version. Go on their website and replace the open recovery and update.zip with the newest version.

That should do the trick.
23rd October 2010, 09:31 PM   |  #515  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: May 2010
I installed Telus Lite v5 with Androidiani OpenRecovery 2.51, everything went fine.
23rd October 2010, 10:22 PM   |  #516  
Member
Thanks Meter: 9
 
98 posts
Join Date:Joined: Sep 2010
More
I installed V5 with GOT OR V2... but I had made sure I didn't have the 2.2.1 GOT sbf.. it was the stock 2.1 update 1 sbf
23rd October 2010, 10:46 PM   |  #517  
Braidonh's Avatar
Senior Member
Flag Edmonton
Thanks Meter: 38
 
133 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by MuF123

yes but writing to memory card at 120MB/s? the card class would have to to be over 9000.

Hahaha over 9000?! That's not possible!


Sent from my Milestone using XDA App
24th October 2010, 03:06 AM   |  #518  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2010
after installing v5 my phone has no service ,
it says : no service (ROGERS) , after i put in the pin code

i really want to use this rom, please help, it's super fast and looks sleek
Last edited by lokust745682; 24th October 2010 at 07:40 AM.
24th October 2010, 06:05 AM   |  #519  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Sep 2010
thanks for fixing the VPN portion of the ROM xslntx!! I can confirm that it does work. Hooray!!! Thumbs up!
24th October 2010, 08:01 AM   |  #520  
Member
Thanks Meter: 3
 
96 posts
Join Date:Joined: Jan 2008
is V5 compatible with GOT's 2.2.1 framework?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes