Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,614 Members 44,338 Now Online
XDA Developers Android and Mobile Development Forum

[Solved]A Problem After Release ...:

Tip us?
 
mansoor2fx
Old
(Last edited by Farmer Ted; 13th July 2010 at 10:28 PM.)
#1  
Member - OP
Thanks Meter 1
Posts: 56
Join Date: Sep 2008
Question [Solved]A Problem After Release ...:

Hi Dear Experts
I have a problem as same as the below picture I uploaded (in attachments).
I found the way to solve this issue , which i have to delete a folder (DeviceBeta).
But i wanna know how can i do this operation before release the Rom ?
which when the user installed the rom , this issue be solved .

thanks for help me.
have a nice day
Attached Thumbnails
Click image for larger version

Name:	Issue.jpg
Views:	15
Size:	30.6 KB
ID:	359586  
 
Farmer Ted
Old
#2  
Senior Member
Thanks Meter 89
Posts: 2,371
Join Date: Nov 2008
This has been answered dozens of times already-there was a thread just a day or two ago. Here's a tip: dump your registry. Search for 'Beta'. Then delete that registry key. Also, please search, or at least read the stickied threads. This has been an issue in many of the 6.5 builds for a year.
ROM: Retro ROM
Radio: 1.17.25.09
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes