Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,628 Members 38,639 Now Online
XDA Developers Android and Mobile Development Forum

I9000XWJG5 released

Tip us?
 
Ancient_One
Old
(Last edited by Ancient_One; 20th July 2010 at 11:58 PM.)
#321  
Ancient_One's Avatar
Senior Member
Thanks Meter 0
Posts: 207
Join Date: Jul 2010
Location: Sydney
Have flashed the firmware using Odin and 512 PIT from this thread no problems.

BUT

My internet is not working.

Entered APN details manually for my network, all correct, green light for selection, no display on the screen for the internet network. ie H, 3G

Applications like the Market indicate I am not connected to the network.

Should I reflash the firmware.

I got JG5 from samsung-firmware.web.com via rapid share as wuala was to slow.

PDA:I9000XWJG5
PHONE:I9000XXJG1
CSC:I9000OXXJG4
 
wolf_man
Old
#322  
wolf_man's Avatar
Member
Thanks Meter 1
Posts: 41
Join Date: Jul 2004
Hi
What network are you on and is it bill pay or prepay?
I had this issue with mine on an O2 Ireland prepay sim and I removed the proxy server details and instantly the 3G/HSDPA symbols started to work!
 
Ancient_One
Old
(Last edited by Ancient_One; 21st July 2010 at 04:22 AM.)
#323  
Ancient_One's Avatar
Senior Member
Thanks Meter 0
Posts: 207
Join Date: Jul 2010
Location: Sydney
I'm on Three in Sydney Australia.

The phone only just released here on the OPTUS network.
Their 6 applications were riddled through the phone.

As it was unlocked I bought it and was using it on Three network with the APN details for that network entered.

This last Firmware is not working for me with regards to Internet so am thinking I might have to reflash the firmware JG5.

If that still doesn't work I will flash JG3.

Anyone else have an ideas other then that.?
 
putkte
Old
#324  
Junior Member
Thanks Meter 3
Posts: 28
Join Date: Jul 2010
Location: Espoo
Quote:
Originally Posted by brisandroid View Post
I have the same issue with number 4, GPS won't work
check

1. SWYPE - working fine
2. Exchange - NOT TESTED
3. Market - Seems to work ok
4. GPS -Captured location but it's aboun 1km off.


and suffering problems with camera. it's fails to start.
found on dmesg this:
[ 643.519612] init: sys_prop: Unable to start service ctl [akmd2] uid: 10054 pi
d:3153

and tone picked didn't work as ring tone picker, but notification sound it worked.

PDA: I9000XVJF7
PHONE : I9000XXJF5
CSC: I9000SERJF2

and installed mimocan lag fix and rooted by LeshaK update.zip


any ideas how to fix mine camera? everythink else looks working fine..
 
Ancient_One
Old
#325  
Ancient_One's Avatar
Senior Member
Thanks Meter 0
Posts: 207
Join Date: Jul 2010
Location: Sydney


Um rather embarrased here.

I had a spelling mistake in my APN details.

All is working as it should.
 
mcbrun12
Old
#326  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jul 2010
I followed the instructions on this thread and it worked great! Cheers guys! It seems faster from the outset.

I am on O2 in the UK.
 
riz157
Old
#327  
riz157's Avatar
Senior Member
Thanks Meter 161
Posts: 1,603
Join Date: May 2008
Location: London
XWJG5 runs much better, now I'm actually liking this device much better then desire. It's stable fast and plenty of memory, there are still occasions when it lags but no way near as much as with the previous rom JF3.
GPS seems to work probably not as well as it should but fortunately I don't us gps too often.
Overall a huge improvement!
 
Roy Ngan
Old
(Last edited by Roy Ngan; 24th July 2010 at 09:30 AM.)
#328  
Roy Ngan's Avatar
Senior Member
Thanks Meter 0
Posts: 373
Join Date: Jun 2010
Update, My previous post is a false alarm.

The Exchange Calendar sync works fine, it's my Company Exchange that screw up. (I need Calendar from Exchange, that's 1 of the reason I get smartphone, it's essential+must have feature for me)

I did learn a trick on this, before the Exchange Admin fix the issue, I have a work around to sync my outlook (which is my Exchange client) calendar from my PC to Google Calendar via Google Calendar Sync, and I have my SGS hock up and pick up Google Calendar instead, it works. But not straight forward because I have too many events for last 2 years. I need to delete the old event in Google Calendar to make it work.

Quote:
Originally Posted by Roy Ngan View Post
Guys, Is there any Microsoft Exchange User here?

I notice I can't sync most of my Corporate (Microsoft Exchange 2003) event after I flash with I9000XWJG5 ROM. Any helper?

PS: however anniversary and holiday sync is ok.

i tried install touchdown (for exchange) it works to sync Calendar, Contact, Emails. but of course lack of integration with the Android Calendar.

My experience this noon,
1. Install and configure touchdown - successful
2. touchdown start sync email and contact (auto start once configuration is done)

3. I try to sync calendar, no luck
4. reboot and re-sync calendar, start to see events in my calendar sync to SGS

5. Tried my luck to switch on the defaul exchange program to sync calendar, notice that the Calendar sync works, but it sync until end of Jun (today is 21 July)

Not sure why.
 
novagol
Old
#329  
Member
Thanks Meter 20
Posts: 81
Join Date: Jul 2010
Default blue screen?

hey guys, just flashing this firmware right now and my phone got stuck. it displays a blue screen and under odin it reads:

<ID:0/004> Added!!
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> Set PIT file..
<ID:0/004> DO NOT TURN OFF TARGET!!
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> factoryfs.rfs

any help? should i just unplug the usb or what
 
gjokic
Old
#330  
Member
Thanks Meter 0
Posts: 31
Join Date: Dec 2008
I tried to put the firmware JG5 on my device
I put it in download mode start odin and plug the USB cable
He finds it on com 3
and when I press the start he stuck on
<ID:0/003> Added!
<ID:0/003> Odin v.3 engine (ID: 4) ..
<ID:0/003> File analysis ..
and here I let an hour and nothing
I put into diferent USB port and nothing
I have Win 7 64bit
please help me !!!!!!!!!!!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes